XWolverine

i can't upload recources Please help !

Recommended Posts

Hello Guys i hosted my server using Global Host Company site and i gave my friend the FTP to try to upload some recources and it's loaded with him and i tried to upload the recources with the same way but it's not working so i need anyone to help me or try to solve it via TeamViewer

Thanks for reading ~

Share this post


Link to post

Hello! Have you tried to give a refresh server after adding resources?
If yes then visit: https: //wiki.multitheftauto.com/wiki/Known_Issues_-_FAQ

Share this post


Link to post

Hello, dude!
Try changing your File Transfer Protocol (FTP) client.

I was having this same problem yesterday and I solved it.

- Good luck!
- I am THE DUCK OF SHOE ;D

Share this post


Link to post

Try to use ftp software add correct details like user,IP& pass then login if not worked then try wincp which is faster then ftp client 

Even it fails then contact the provider about the problem 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.