Sign in to follow this  
MrDadosz

Ceflauncher.dll error

Recommended Posts

Hello. One of the players from my server has problems with his game. We are using browser for login panel. His game shows error at startup with info like "can't run program, because there's no libcef.dll on your computer". He tried to copy libcef.dll from MTA/MTA to main MTA folder, but now he gets other error:

lqlVWst.jpg

He tried to download libcef.dll and move it to SYSWOW64 and to System32 and game is working, but MTA can't create web browser in game, like there's no function createGuiBrowser. 

 

There's his MTADiag log: https://pastebin.mtasa.com/460573980

Edited by MrDadosz

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.