Sign in to follow this  
AquiL

Laggs while mapping

Recommended Posts

Hey guys,

i'd be really thankful if someone could help me, my problem is following:

Everytime I'm on a mapping server i start lagging when moving the cursor.

Flying around with no interruption is impossible to this point. It doesnt matter if a map is opened or not.

It also doesn't matter on whcih server I am, it's impossible for me to map like this.

 

I already tried reinstalling MTA/GTA, nothing helped.

+Some other people have the same problem.

 

I hope someone could help me/us!

Sincerely,

         AquiL

 

 

Share this post


Link to post

You're mapping at the local server? I have had this problem. I reinstalled the mta completely, without adding any new scripts. It worked for me.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.