Sign in to follow this  
Angelo Pereira

[ AJUDA ] Console - Network

Recommended Posts

Olá Pessoal! Preciso de uma ajudinha, bom ...

  • Antes de começar, vou mostrar o que esta acontecendo em uma imagem :
  • Link : https://i.imgur.com/eykws10.png 
  • Observação : Marcado em verde mostra : [ 530 FPS < 9 ]
  • Print IPB : EDITANDO...
  • Quando inicio o servidor, fica na média de [ 180 < 36 ]
  • Logo após que entra 10 Players o número fica em média [ 200 < 9 ]
  • E quando, entra acima de 50 Players, fica [ 400 < 2 ] e começa a da Network-Trouble.

O que já fiz ?

  1. Desativei todos os scripts no servidor com 30 players online! [NÃO RESOLVEU]

 

- Preciso saber, o que isso significa, para poder resolver.

 

Obrigado pela atenção!

Edited by Angelo Pereira

Share this post


Link to post

Provavelmente significa que seu servidor não tem largura de banda suficiente para aguentar tantos jogadores simultâneos.

(Aquilo é Windows XP ou apenas tema clássico do Windows 7?)

Edited by Lord Henry

Share this post


Link to post

é Windows Server 2008 R2, também fiz um teste no speedtest :

  • Ping = 0 , Download = 92.68MB , Upload = 79.41MB

 

O que significa esses números? [ 530 FPS < 9 ] 

Talvez, sabendo o que eles significam eu acho que conseguiria ter uma noção no que fazer.

 

Nesse exato momento esta assim o console ..

MTA: San Andreas :: 33/1200 players :: 317 Resources :: 245 fps < 3

Edited by Angelo Pereira

Share this post


Link to post

Você disse que desligou todos os resources e mesmo assim ele fica com FPS baixo quando tem muitos jogadores online.

Ou é problema da máquina, ou a conexão não suporta tantos jogadores.

Share this post


Link to post

Então aqueles números são o FPS do Console? o quanto o servidor esta respondendo?

Já fiz várias trocas de máquinas, aumentei núcleos, e o problema persiste.

Share this post


Link to post

Aquilo é FPS do Console, os jogadores tem um FPS diferente daquilo. Cada jogador tem seu próprio FPS que varia dependendo de sua internet e máquina individual.

Share this post


Link to post
9 hours ago, Angelo Pereira said:

Caso fosse a gamemod, especificamente seria o que?

 

Na verdade, baixe o instalador do mta no site oficial e instale somente o servidor dai você passa os seus resouces para a pasta nova e teste 

Share this post


Link to post

problemas de network tem nada ave com fps. começa por ai.. oque pode ta causando network pode ser internet ou alguma resource puxando muito do servidor ao ponto dele travar

 

como tb a vps pode ser ruim

 

network trouble > problemas de rede

fps | frames per second > quadro de frames por secundo.. 

por favor não confunda fps com ping agradeço

Edited by brunob22

Share this post


Link to post

Olá @Brunob22;

E Aqueles números no Console : [ 530 FPS < 3

O que eu marquei em verde, qual o significado dele? Porque, sempre que fica acima de 10 players esse número abaixa para 3,7... e abaixado de 10 players fica 36,40

 

Share this post


Link to post
5 hours ago, Angelo Pereira said:

Olá @Brunob22;

E Aqueles números no Console : [ 530 FPS < 3

O que eu marquei em verde, qual o significado dele? Porque, sempre que fica acima de 10 players esse número abaixa para 3,7... e abaixado de 10 players fica 36,40

 

vou tenta explicar .. oque voce informo ai alguma resource em seu servidor ta sobrecarregando o servidor. ou algum player descobriu como fazer isso tente descobri qual resource ta fazendo isso tente percebe e quem momento o servidor trava e dificil falar oque ta acontecendo entende?

Share this post


Link to post

O que eu já tentei fazer?

  • 1. Desativar todos os resources em tempo real com 30 players. [ NADA ]
  • 2. Trocamos de windows / máquinas / aumentamos nucleo / ram. [ NADA ]
  • 3. Reinstalei o Mta Server, removi os DataBase das contas. [ NADA ]
  • 4. Já verifiquei no /ipb cada resource, já analisei cada resource. [ NADA ]

 

O problema iniciou, além de um bug no HTML, quando o MTA atualizou para versão 1.5.6, que falarei em outro tópico esse bug. [ Que conseguimos resolver um pouco ].

 

Eu sei que é difícil saber o que é, se nem mesmo o dono não sabe, imagina, pequenas informações uma pessoa saber (seria mitagem hehe), porem, se aquele número quando bate 10 players cai, se eu soubesse o que aquele número significa exatamente, irei começa por ele a verificar o que esta acontecendo, mais obrigado pela ajuda, irei verificar os resources novamente, já já daqui a pouco irei colocar uma tabela do ipb aqui

Share this post


Link to post

Mas o servidor fica realmente lagado? Ou vc só está incomodado com aquele número do Console?

Aqui fica nessa média: (as vezes desce pra 30 e as vezes chega no 40)

Spoiler

688IWk2nSkKjAXlBuWntLQ.png

 

Edited by Lord Henry
Adicionada uma imagem.
  • Thanks 1

Share this post


Link to post
34 minutes ago, Angelo Pereira said:

To nas duas opções, curiosidade e também as vezes da derlay e até network.

 

Sobre network pode ser que algum resource esteja sobrecarregando a máquina, e sobre o FPS pode ser o que o Lord disse, talvez você possa estar se incomodando por algo que não tem necessidade.

  • Thanks 1

Share this post


Link to post

É acho que aquilo não é o problema, deixei o servidor iniciar sem nenhum resource e qusando bateu 10 player ficou a mesma coisa, é valeu pela ajuda, só fiquei curioso agora

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.