AndreyDivnich

Server issue

Recommended Posts

[BS][US] MTA DayZ Ultimate [#5] "Blue" [PVP, Easy, Loot x3, 145 Vehicles, Slow Zombie] -TOP-NON- - Server MTA

IP-68.168.210.78:22003.

MTADiag-Log-https://pastebin.mtasa.com/884372975.

I go to the server, everything is fine, but as soon as I enter the game, it crashes, it was not like this before and played freely.

 

 

Share this post


Link to post

This crash (offset 0x000FA5E1) is related to train tracks/train engine sounds, I would figure your GTA is modded or the server is running dodgy resources but it turns out that it's just you who has this crash on that server (or recently, anywhere) so despite MTADiag not detecting any modded sound files, you should still restore the original game.

It's possible that your custom gta_sa.exe is at fault (unknown version), so as I said, re-install GTA.

Besides that, also update your sound driver; download here (only for your specific PC)

Because it seems you can play on other servers without crashing, but not on this server (which in turn, others can play on just fine), I believe that the server has a resource doing something related to train track sounds/trains in general which due to the nature of its code is incompatible with your GTA mods or corruption.

@AndreyDivnich

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.