Jump to content

GTA 3 Version?


Guest Tarkus

Recommended Posts

Does MP require GTA 3 ver 1.1? Does the server have to be running the same version? Thanks. :?:

as far I know it should work with 1.0 also though it hasn't been tested that much I think.

It's suggested to use 1.1 and no reason not to do that?

For me the installer didn't find GTA3 until I updated to 1.1 so I would suggest you update.

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...