SoiL

other online mods?

Recommended Posts

GTA Tournament

but it sucks

buggy as fuck

and nobody plays it.

Share this post


Link to post

do u have a link for 'GTA Tournament '

and sorry for posting in wrong part didnt see the other part of the forum :?

Share this post


Link to post

as you can see, there are more multiplayer mods, like GTA Rumble :wink: it has it's pro's and cons, though it gives a good preview of how gta sa multiplayer can be.

as for gtat, i wouldn't recommend playing it yet; wait for version 0.3a (or other yet to be released versions) which will have a new netcode included. i don't know if it's gonna be a major improvement. but it will hopefully have one major bug fixed.

Edited by Guest

Share this post


Link to post

yeah where to get it? :roll:

always i had played mta but till mta will come out just give us links to theese mods

:roll:

Share this post


Link to post

noo :cry:

this is the forum!!!

not the mod... :x

Share this post


Link to post

oh i thought you were smarter than that :roll: click on one of those topics, obviously there is a link to the homepage of the mod.

Share this post


Link to post
do u have a link for 'GTA Tournament '

and sorry for posting in wrong part didnt see the other part of the forum :?

It's not your fault, I meant admins should move this to the right section. Everyone can make mistakes :wink:

Share this post


Link to post
oh i thought you were smarter than that click on one of those topics, obviously there is a link to the homepage of the mod.

dohh u really think im so stupid?

so here is a surprise: im not!!!

i had tried to get theese mods and they are just oppening me the regular sa and this isnt multiplayer :evil::x

that is just running the game as regular.

maybe theese programs s***s

but mta never did that and mta rulez so ll just wait t the first release which sems close...

Share this post


Link to post
i had tried to get theese mods and they are just oppening me the regular sa and this isnt multiplayer Evil or Very Mad Mad

that is just running the game as regular.

well, check out their faqs/manuals, if you had done that, you would have found out that those only work with GTA San Andreas 1.0 :wink: besides, MTASA R1 will only work with 1.0 as well :P

besides, just because you don't know how to run those mods; doesn't mean you will be able to start MTASA without any issues. some basic 'knowledge' is required :P

Share this post


Link to post
i had tried to get theese mods and they are just oppening me the regular sa and this isnt multiplayer Evil or Very Mad Mad

that is just running the game as regular.

well, check out their faqs/manuals, if you had done that, you would have found out that those only work with GTA San Andreas 1.0 :wink: besides, MTASA R1 will only work with 1.0 as well :P

besides, just because you don't know how to run those mods; doesn't mean you will be able to start MTASA without any issues. some basic 'knowledge' is required :P

Why is MTASA r1 to be released without support only for 1.0 anyways?

I remember a blog post in which you said youve tested the 1.1 patch with the blue core and that it succesfully hooked it. So why didnt you add support for it? I dont really care tho, as i have 1.0, but just to ask.

Share this post


Link to post

don't look at me, i'm not working on MTASA :wink: slush said that; i don't know why they only support 1.0; they might tell you though.

Share this post


Link to post
don't look at me, i'm not working on MTASA :wink: slush said that; i don't know why they only support 1.0; they might tell you though.

Eh... who said i was looking at you?

Actually I was hoping on a reply from a Dev...

Share this post


Link to post

the 1.1 patch worked with blue only to the degree that we knew it would be possible to support it in the future.. meaning our methods of hooking still work ok.. that does not mean however, that it was fully functional. A considerable ammount of work will still have to be done to support v1.1

Share this post


Link to post

just forget everything i wrote in this topic :lol:

Share this post


Link to post
Eh... who said i was looking at you?

Actually I was hoping on a reply from a Dev...

well you quoted me :roll: and used the words you a couple of times. anyway, answer has been given.

Share this post


Link to post
the 1.1 patch worked with blue only to the degree that we knew it would be possible to support it in the future.. meaning our methods of hooking still work ok.. that does not mean however, that it was fully functional. A considerable ammount of work will still have to be done to support v1.1

Hm.. ok understand that. Nice that you didn't take more time to add support for 1.1 :) It'll be released faster

Eh... who said i was looking at you?

Actually I was hoping on a reply from a Dev...

well you quoted me :roll: and used the words you a couple of times. anyway, answer has been given.

Well I quoted you cause you started about the versions ( or aint i right? maybe forgotten or a mistake :lol: ) Well got a reply now nvm

I thought 1.1 did something so mods wouldn't work, no mods work on it, including hot cofee and any other mod

No that was 2.0 that's released in the US. Just heard that too.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.