Jump to content

0.3b destroyed my GTA3 :-((((((


Guest batallon40

Recommended Posts

I installed the MTA and later uninstalled it, and now I can not play GAT3 any more.

WTH happend?

Please help

Edited by Guest
Link to comment
I installed the MTA and later uninstalled it, and now I can not play GAT3 any more.

WTH happend? :evil:

Please help

When you try to play the game you see the start multi theft auto option right? and if you try to load a game you get an unhandeled expection no?

Link to comment
I installed the MTA and later uninstalled it, and now I can not play GAT3 any more.

WTH happend? :evil:

Please help

m8 if u used the mta launcher to play mta, then you should know it alters some files (or so it says in the manual which u can read here )

if u want to play sp gta all u have to do is reinstall mta use the launcher and click on the sp button, should work i think

Link to comment

stupid ass noobs cant even read a fucking manual, it said clearly

IF YOU WISH TO UNINSTALL MTA, YOU MUST USE THE LAUNCHER AND PRESS START SP, THEN YOU MAY UNINSTALL MTA

anytime ur messing with beta or any new type of software

READ THE MANUAL

Most time there is facts YOU NEED TO KNOW

its common sense, guys we should have even told him how to fix it, and made him reinstall...

Link to comment
that is because we altered some files. If you want to play in Single Player, u need to start GTA3 via the launcher as is explained in the fucking manual

I DID! AND WHAT HAPPENS i SEE THIS (wish I could make a video of me actually clicking the icon lol )

a><!-- m -->

Link to comment

ROFLMFAO! :lol: Could'nt be bothered to read the forums or the manual heh? My God, how did you ever get the game installed? Oh, I know! Here is what you need:

P----A----T----I----E----N----C----E...

:idea:

Link to comment

Simply re-install MTA, start the launcher, click GTA3 SP, NOW uninstall MTA... that should work.

If it doesn't, then you're out of luck. Copy your saved games, and re-install GTA3.

Link to comment
I installed the MTA and later uninstalled it, and now I can not play GAT3 any more.

WTH happend?

Please help

The problem was the unhandled exception and I did not play in SP mode :(

Anyway, I uninstalled/installed GTA3 again and now all is working.

Soory about the first post, I just panic.

I now this is alpha code, but it would be nice if safe install/uninstall features are added.

And better yet, a big warning in the installer or launcher would be nice because people don't read the manuals, they just double click :oops:

This is a great mod, I hope I can get it working in the future.

peace :wink:

Link to comment
that is because we altered some files. If you want to play in Single Player, u need to start GTA3 via the launcher as is explained in the fucking manual

Ok, sorry man, I just panic. :wink:

I readed it later and found the solution. In one PC I resinstalled GTA3 and in another I reinstalled the mod, played in SP and uninstalled the mod.

Link to comment

Odd how your being so mean to this guy, I read the manual and followed it. I had to uninstall gta3 so I followed the steps in the man and continued, reinstalled gta3 and then mta (by the man) and played. Very fun. Two days later I decided to see if I could play SP so I went to the launcher, same screen as that guy showed you and then I started from the icon in the root folder and same again.

But meh, I'll fix it sometime soon. (If it doesn't work after that I'll start getting annoyed. :P) Anyway thing is don’t be so mean to people when it could be a fault with the program. (Yes I know it’s a beta!)

Anyway.

-eps-

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...