Jump to content

Installer Won't Work!!!


Guest viMaster

Recommended Posts

Ok, here's the deal....I start the installer and it pops up a little window saying that it's finding GTA3....then an error window pops up saying "The exception unknown sofware exception (0xc0000008) occurred in the application at location 0x77f966bc."

"Click on OK to terminate the program

Click on CANCEL to debug the program"

I have no idea what's going on!!! Please someone help me here. I'm running WinXP Pro. I have plenty of memory and my processor is good enough. I've tried uninstalling/re-installing GTA3....had it on another hard drive, so i reinstalled on the standard C: drive...still didn't work.

I'd appreciate any help.

Thanks.

Link to comment

I'm actually always logged on as the administrator so that wouldn't be the problem. I've downloaded from all 4 links and still no luck! Hopefully, someone will figure this out.

Link to comment

Are you running from current location or saving to hard drive?

If running from current location try saving to hard drive.

If that doesn't work try setting the capabilities setting to Win2k.

I am running XP Pro too and had no problems with the installer.

Link to comment

Hmm. I'm running win2k and i'm having the same damn problem. It's telling me: "program has generated errors...". It's supposed to generate a log with that, but it doesn't. I also tried re-installing.

I really don't think an installer is essential. A simple zip would do.

Link to comment

I agree, someone should get the program zipped up for those of us having problems with the installer itsself. Whoever does it should include an "installation.txt" file or something, but provide NO support in the forum for it so we aren't flooded with stupid questions. Just a suggestion.

Also, yes, I saved the file to hard disk....didn't open from remote location.

And version 0.2 did work on my computer. It's just 0.3 that's acting up.

Link to comment

ive had this stuff happen. try to set it to windows 98/me compatability mode. i usually format when my stuff starts messing up that bad, but just try compatibility mode. if that dont work, um i dont know

oh and im not sure if this is what helped, but it usually happens when trying to run a dos game in xp. so set it to 98/me mode. i read, somewhere, how to run the dos games in xp and that was a long time ago, but i remember whatv i did, worked.

Link to comment

Well, ldrancer....it's funny you mentioned reformatting....cause that's what I ended up doing. Luckily I have two 40 GB HDs so I could back up all important info onto the second one.

So I reformatted my HD and reinstalled Win XP and everything else and........YES, the installation of multi-theft-auto worked!!!

Hopefully, no one else will have to do this...but it worked!

Thanks for everyone's help.

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...