Sign in to follow this  
Jonas^

BUG REPORT

Recommended Posts

Olá pessoal,

Bom eu realizei vários testes, e percebi que a 1.5.5 esta dando alguns erros, por exemplo, bug de som e de tiros, as vezes quando tal jogador da um tiro o som não sai, e o demage da sniper por exemplo esta bugado, não sei se isso tem algo a ver com a parte de codigos de cada versão, mas a parte do som eu sei que tem, e na 1.5.4 funciona tudo perfeitamente! se isso for um bug, peço que algum MODERATOR reporte para os desenvolvedores !

Edited by OverKILL

Share this post


Link to post

O desenvolvimento da plataforma do MTA em si é feita em C#. Portanto não entra nesta sessão do fórum.

Quanto ao seu problema, ele acontece somente no seu servidor ou em outros também?

Share this post


Link to post

Corrigindo, 1.5.4

9 hours ago, Lord Henry said:

O desenvolvimento da plataforma do MTA em si é feita em C#. Portanto não entra nesta sessão do fórum.

Quanto ao seu problema, ele acontece somente no seu servidor ou em outros também?

Em 2 servidores que eu testei na 1.5.5 estavam, aí voltei o meu para 1.5.4 e resolveu. Creio eu que seja bug na versão 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.