Sign in to follow this  

Recommended Posts

Issues I can see are -

#1 You're running a modified GTASA however, there is a low chance this is the cause

#2 Nvidia GTX 920, go to nvidia control panel - > Manage 3D settings -> Program settings - > Proxy_SA.exe and change
 

Power Management mode -> prefer maximum performance.

Optimize for compute performance -> On

Triple Buffering -> On

VSync -> On

 

Share this post


Link to post

Ok. I launch MTA and try...

BTW my English is Crap. I from Poland

Kicked from game (SD #11 8DA6)

Ensure no other program is modyfing MTA:SA

@CodyJ(L)

Share this post


Link to post

Roblox exploit :0 But i try stop it

Stopped and anything... I try reinstall SA to another location

Share this post


Link to post

Ok. See you after restart... But wait... My SA wont turn up when i try to load a single

I installed ENB but uninstalled it. Can you help mi with this crashes?

 

Share this post


Link to post

You may wan to try deleting that before reinstalling, It may fix the issue.

Share this post


Link to post

I have idea... proxy is security. Why not change gtasa.exe?

And WTF my gta started normally when i deleted "best performace"

This lags its only on MTA. On single its 60fps min and max

But i must change "global settings" or only "program settings" ? I changed global and program

@CodyJ(L)I must change only program setting? I changed Global and Program

Share this post


Link to post

To high performace?

Change to only global doesnt crash the game :) no I go to MTA

But SH!T kicked by MTA...

Ahh... MTA diag maybe?

https://pastebin.mtasa.com/736601853  @CodyJ(L)

Da fuk? "

  1. Sygnatura problemu:
  2. P1: LaxifyLauncher.exe
  3. P2: 1.0.0.0
  4. P3: 5a9bf52a
  5. P4: mscorlib
  6. P5: 4.6.1055.0
  7. P6: 563c0eac
  8. P7: 157f
  9. P8: 1d7
  10. P9: System.Net.WebException
  11. P10:"
                      ENGLISH
  1. Reason of problem:
  2. P1: LaxifyLauncher.exe
  3. P2: 1.0.0.0
  4. P3: 5a9bf52a
  5. P4: mscorlib
  6. P5: 4.6.1055.0
  7. P6: 563c0eac
  8. P7: 157f
  9. P8: 1d7
  10. P9: System.Net.WebException
  11. P10:

Share this post


Link to post

@CodyJ(L) Can you help me with this?

  1. Sygnatura problemu:
  2. P1: wmprph.exe
  3. P2: 12.0.9600.17415
  4. P3: 54504e5a
  5. P4: ntdll.dll
  6. P5: 6.3.9600.17630
  7. P6: 54b0e17a
  8. P7: c0000005
  9. P8: 0000000000039a5a
  10. P9:
  11. P10:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.