Sign in to follow this  
Marius2

Gamemode

Recommended Posts

Hello. I do not know if I post where I should, but I have a question

Can I change the version to Gamemode? I'm 1.4 on a 1.5?

If so how?

Edited by Marius2

Share this post


Link to post

If you mean gamemode script, you can try on your server from with admin change gamemode for example from "play" to "Hay" or you can edit mtaserver.conf and change
from

<resource src="play" startup="1" protected="0" />

to
 

<resource src="Hay" startup="1" protected="0" />

If you mean change version from 1.4 to 1.5 try to reinstall MTA.
 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.