Jump to content

SOME HELP- i connected to a server but...........!!!


Recommended Posts

HEY !!

I CONNECTED TO A SERVER !! :shock::shock::D:D:D:P:P:lol::):D:o:shock::D:!:

BEFORE i connected i was getting some errors:

Run time error '70'

Permission denied

And

Runtime error '10047'

Address family is not supported

And

I also got an Error saying files were missing when i first download .3b and try to installed it.

___________________

I hope this is some help:

---------------------------

*** I reinstalled GTA3 and ran GTA3 1.1 update then played it ONCE. Then I redownload MTA .3b from a different Mirror and installed it again and worked FINE ...then i setup ASE 'Options' for MTA.EXE

***

- I click on ASE on desktop.

- Then click on the MTA launcher in the deaktop.

- Next i press 'GTA3 MTA 'button , GTA3 loads up fine.

- Then i press 'START MULTI THEFT AUTO' in GTA3, Then the credits come up.

- I press ALT-TAB, I see the 'GTA: Multi theft Auto - Foot' window (i think it the GUI)

- When i press 'Send game request i get this Error:

Runtime error '10047'

Address family is not supported

- I press refresh in ASE ,then press conect to server in the list.

- Then ANOTHER 'GTA: Multi Theft Auto - Foot ' window loads up (GUI maybe)

- In the window under the 'send game request' button it says:

'Connected: (IP number) and there is a small Orange box next to Connection Status in the top right corner.

-I press ALT-TAB ,GTA3 loads up and i see the MTA credits again for a few seconds them i spawn on a rooftop and i saw 2 other players there(They are the 2 differnet teams, Right is DIABLO - Left is MAFIA)

- go over the highlighted area and you respawned some where in Liberity City

Good Luck GTA3 MTA fans ! :!:

I running windows XP and Im on 56k from Australia and connected to a server in the USA fine :shock::o i also dont have a router or firewall...

BTW: GOOD work on.3b MTA Team ,Nice Credits MTA that is a work of ART i Love it :!: :!: it should keep me entertain for hours. :D:D:D Good Luck MTA Team i hope you can fix some the bugs soon.

Thanks again

Bye

Link to comment

man that works thanks alot....im summary guys, run the launcher thing...run the game...press alt tab n do stuff to get the error...LEAVE THE GAME RUNNING STILL...then quit completely out of the launcher and launch another one and it should run another gta3 online game...u quit that one....enter ur nick in the window and hit SUBMIT REQUEST err whatever then go back to ur original game that was running when u got the error first time and it should work

Link to comment

Dont use the launcher, i just open the MTA client, connect to server , start GTA, tab out and click send game request, then go back in game and voila ur in 8)

Link to comment
my

Runtime error '10047'

Address family is not supported

Won't go away, I tried all of the above... .:(

i think that that happens when you dont have the server ip right... it happened to me when i copied the ip from ASE and forgot to take off the :2003...

Link to comment
  • 3 weeks later...
hi

i cant connect me to a server

can you tell me how i can do ??

thx

3 things:

number 1: stop posting this incredibly vague question all over the place. make a topic, and ask your question there.

number 2: BE LESS VAGUE. At least give the error number, or why you can't get it to go, or what happens...

number 3: Alright, I forgot what number 3 was about. but when I do... :)

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...