Sign in to follow this  
SalwadoR

BSOD when reconnect to server.

Recommended Posts

Hello. We with friends play on "test" server, and have BSOD error so often times, when we reconnect.

It happens ONLY when we reconnect, and we started to notice it only today. I dont know it gamemode error or MTA, but anyway - BSOD error not should be... BSOD write about file "fairplaykd.sys", and we absolutely dont know what can be a reason. I play MTA ~7 years, and never saw that error or something like a it.

Offers "Reinstall GTA" or "Reinstall MTA" will be a useless, because it happened not only with me, and not helps.

MTA Diag my log, and my friend:

https://upload.mtasa.com/u/233246616/MTADiag-Log-2017-12-2_3-21-24.txt_
https://upload.mtasa.com/u/629191723/MTADiag-Log-2017-12-2_11-18-36.txt_

P.S. It not a Polish server, like a in this topic, lol: 

 

  • Like 2

Share this post


Link to post

I just created an account here to come post the same thing, second bluescreen I get because of this "fairplayKD.sys" file, I've already added it as an exception to my anti-virus, but it didn't help. I've noticed that everyone with this issue is using Windows 10, it might have something to do with the Fall Creators Update, I just hope there's fix for this, because I've just lost all my configurations I had in MTA.

Share this post


Link to post

I see, most of the players that I've been talking to are using Windows 10, guess this is something to do with MTA then, hope it gets fixed soon. I really don't enjoy watching my computer go into a blue screen all the sudden.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.