Jump to content

Search the Community

Showing results for tags 'windows 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 4 results

  1. Hi everyone! I have a problem with my mta client. *The singeplayer GTA starts normally* When I start MTA on my laptop, the client starts upo normally, but just before the menu is loaded it crashes to the desktop. Can somebody help me? Here is the log´s link: https://pastebin.mtasa.com/146387420 My pc has 8gb of ram and a 6th gen intel core i5 w/intel 520 hd graphics. Thanks
  2. Anytime I join a server, The game runs for a while (1-2 minutes) and then the entire PC freezes. Blue Screen saying: IRQL_NOT_LESS_OR_EQUAL This only happens with MTA. Any suggestions? I wouldn't think that apps running in the background (Discord,Steam,etc.) are the problem since I've been playing for around 1-2 years on this PC without any problems. This problem occured yesterday, 2019.11.03. It hasn't been fixed since then. It isn't GPU drivers, because i've tried downgrading it, and it still crashes. Haven't updated anything else since the last time I played (before
  3. Hello guys, I am wondering if you can help me with this issue please, I am running windows 10 with mta 1.5 When I launch it I get this: then windows asks to grant permissions, if I click No I get this: Here, https://wiki.multitheftauto.com/wiki/Error_Codes I can read that Error Code CL01 Associated strings MTA:SA could not complete the following task:\n\n '%s'\n Multi Theft Auto: San Andreas File:LineNumber Client\loader\CInstallManager.cpp:350 How can I solve this?
  4. Buenas Pasa que hace poco instale MTA:SA y cuando inicie el juego, el audio no funcionaba, ni en el menu ni tampoco en cualquier servidor Me funciona el audio bien en el GTA:SA, incluso he reinstalado 2 veces el GTA:SA (por el conocido tutorial de theManes7) y 3 veces el MTA:SA, sin embargo el sonido del juego sigue sin funcionar. Probé con el altavoz y con distintos audífonos y seguía sin funcionar (este problema solo ocurre en MTA, en ningún otro programa) Tengo windows 10 El problema no creo que sea mi PC ya que había jugado antes a MTA con el mismo equipo, pero con
×
×
  • Create New...