Search the Community

Showing results for tags 'win 10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • community.mtasa.com
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash
  • Private Bugtracker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Gang


Location


Occupation


Interests

Found 2 results

  1. ArtiTheDoc

    Cannot find audio card installed!

    Guys when i open the game from steam, everything works fine but when I open it from mta client it says that cannot find my audio card. Plz help me fix this i have already installed the latest drivers and I don't know what to do. "Grand Theft Auto SA cannot find Audio card installed" My MTA Diag results: https://pastebin.mtasa.com/796172962
  2. Eae galera, eu jogo mta tem um tempo ja e nunca tive um problema igual a esse, simplesmente eu não escuto nada do meu MTA. mas ai vc vai falar " ah deve que abaixou o som no mixer" he, mas ai é que esta a questão, no mixer ele ta com som isso como mostra essa foto, como vc pode ver o som ta ai, mas eu n escuto ;-;. ta foda jogar sem som. MTADIAG aqui tambem https://pastebin.mtasa.com/369297642