Search the Community

Showing results for tags 'ports'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
  • Archive
  • Private Bugtracker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 5 results

  1. VlageZ

    Ports problem

    Hello I have A problem with my server ports when i try to open ports i see this Testing ports... Port 22126 UDP is closed. Players can not browse! Port 22003 UDP is closed. Players can not join! Port 22005 TCP is closed. Players can not download! i put the ports in the router page Please Help me faster!
  2. Hello I have A problem with my server ports when i try to open ports i see this Testing ports... Port 22126 UDP is closed. Players can not browse! Port 22003 UDP is closed. Players can not join! Port 22005 TCP is closed. Players can not download! i put the ports in the router page Please Help me faster!
  3. Hello Guys I have a problem , and i want to fix it my server ports is not opened and
  4. Indep

    Opening ports

    Hey there! I was planning on making a server. It all went smooth, until I had to "openports." When I did it, UDP ports 22003 and 22126 were closed, while only TCP 22005 is open. I have static IP address, added all ports in my router and added them to my antivirus and firewall. None of them worked, so I went on to read tutorials about it, but all of them were about things I already done. Thanks in advance for any help.
  5. Hey community, I need some help. I host my server Today and everything was perfect. Then restart my server and there was a problem. For your information I have all the ports activated and verified, the firewall allows it A friend wanted to enter my server and could not. My server was not listed on the Internet. Right now I do not know what to do. I hope you can help me. In mtaserver.conf everything is perfect, try to verify it with another problem of another user and still not working. Thanks