Search the Community

Showing results for tags 'port'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
  • Archive
  • Private Bugtracker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 5 results

  1. I make server But when more than 2 players join the port "22003" close automatically. Please tell me How to solve this problem.
  2. Hello Guys I have a problem , and i want to fix it my server ports is not opened and
  3. From the modem interface I opened the port in Advanced>NAT>Virtual Services. But when I write openports, they all seem to be closed. The firewall is closed and there is no antivirus program. How can I solve this? Sorry for my bad English.
  4. Hello, I made website, what connecting to the server, with mta_sdk. This php call a server function, what give back the players count and all players name/level/etc.. And on the site i have a "live chat". The chat php get the MTA chat log with an mta function, what call the php. (return data is the chat log array) This chat on the site call the MTA function, in every secound minute, and the server is ignoring the site IP, because the site is logging in at every function call. How can i make this php chat, only with one http login.
  5. Hey community, I need some help. I host my server Today and everything was perfect. Then restart my server and there was a problem. For your information I have all the ports activated and verified, the firewall allows it A friend wanted to enter my server and could not. My server was not listed on the Internet. Right now I do not know what to do. I hope you can help me. In mtaserver.conf everything is perfect, try to verify it with another problem of another user and still not working. Thanks