Jump to content

Search the Community

Showing results for tags 'need help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 4 results

  1. Hey Please Hlp When I'm trying to start the Server It says me to update Mandatory, after update complete It says that to install update, then i click on OK button it closes the game and then extract the downloaded files after extraction, then it stucks and the game is not opening and not responding WHAT I DO PLZ HLP!
  2. السلام عليكم, "احتاج الى مبرمجين و صانعين أفكار" يوجد لي سيرفر من استضافه تابليتو و انا لدي بعض الأفكار لاكني احتاج الى بعض المبرمجين و يوجد لي أعضاء للسيرفر يتوفر حاليا اكثر من 140 عضو ينتضرون مني أي بي السيرفر حتى يدخلون السيرفر استطيع دفع مبلغ للمبرمجين الرجاء الرد في اسرع وقت لي في رساله لي في الخاص Skype : LegacyGaming
  3. [2017-03-10 16:55:55] WARNING: admin/server/admin_server.lua:1163: Bad argument @ 'destroyElement' [Expected element at argument 1] < Console log . I cant fix it help me plz. Script is : elseif ( action == "setcolor" ) then r, g, b = hex2rgb(data[1]) r2, g2, b2 = hex2rgb(data[2]) r3, g3, b3 = hex2rgb(data[3]) r4, g4, b4 = hex2rgb(data[4]) if ( not setVehicleColor ( vehicle, r, g, b, r2, g2, b2, r3, g3, b3, r4, g4, b4 ) ) then action =
  4. WARNING: [gamemode]/weapon/backpack/server.lua:43: Bad argument @ 'setPedAnimation' [Expected number at argument 8, got boolean] < Console Log. Script is : addEvent("backpackGroundOpen",true) addEventHandler("backpackGroundOpen",getRootElement(),function() if isPedInVehicle(source) then return end if isElementInWater(source) then return end --setPedAnimation (source,"BOMBER","BOM_Plant_Loop",nil,false,false,false,false) setPedAnimation(source,"BOMBER","BOM_Plant_Loop",nil,true,false,false,false) local x,y,z = getElementPosition(source) prot =
×
×
  • Create New...