Search the Community

Showing results for tags 'mta-server64'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
  • Archive
  • Private Bugtracker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 1 result

  1. Hi I have a problem whit starting the linux server i use ubunu 19.XX the ssh says: root@server:~/mta# ./mta-server64 libncursesw.so.5: cannot open shared object file: No such file or directory ERROR: Could not load ./x64/core.so * Check installed data files. Press enter to continue... q root@server:~/mta# ldd /x64/core.so ldd: /x64/core.so: No such file or directory root@server:~/mta# ldd root/mta/x64/core.so ldd: root/mta/x64/core.so: No such file or directory root@server:~/mta# ldd x64/core.so linux-vdso.so.1 (0x00007fff41da0000) libncursesw.so.5 => not found libtinfo.so.5 => not found librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007f43d12c7000) libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007f43d1179000) libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007f43d1158000) libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007f43d0f6d000) /lib64/ld-linux-x86-64.so.2 (0x00007f43d164b000) #root@server:~/mta# ./mta-server64 libncursesw.so.5: cannot open shared object file: No such file or directory ERROR: Could not load ./x64/core.so * Check installed data files. Press enter to continue... root@server:~/mta# I have core.so i also try apt-get install lib32readline5