Jump to content

Search the Community

Showing results for tags 'loading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 10 results

  1. IIYAMA

    Map files

    Map files Table of contents: Introduction How to read a map file? Broken map file, what to do? Editor bugged, what to do? Modify your maps outside of MTA Extra links Introduction A map-file! What is that? The name already gives away the definition. It is a file which contains a MTA map. The format makes maps portable, so that you can send them over to your friends. You can recognize map-files by the extension: .map Here is an example of a map: Syntax highlight When you open a map file in your te
  2. Hello, I would like to have a custom loading image instead of the black screen, i cannot find any loading texture or threads on this topic, only thread i found was this one: https://forum.mtasa.com/topic/62619-custom-image-or-text-on-the-screen-while-loading/ But the only solution there is for a custom text, not an image. Thanks.
  3. I already tried to uninstall and install the font and it didn't work, my MTADiag https://pastebin.mtasa.com/483747142
  4. um erro fica aparecendo quando entro nos serves Erro [CD20] Error downloading requested files. Timeout was reached [Operation too slow. Less than 10 bytes/sec transferred the last 1O seconds] [uidlist/shared.Lua ele demora pra carregar i depois sai quem sabe o que fazer?
  5. Загружаю страницу через loadBrowserURL( theGUIBrowser, "http://www.site.ru/test.php") Пробовал и без www, и без http. Страница не загружается, проверял через вывод URL, он почему-то становится пустым. Если вставить к примеру youtube.com всё работает прекрасно, а если вставляю ссылку на другие сайты, url просто очищается. Подскажите пожалуйста как это поправить.
  6. Hello, I would like to know if you can do a loading screen, at the time of downloading the scripts and when it is time to go to the server (That download bar wanted to know if have it as a remove)
  7. Hi... i'm making my own rpg / rp server with my friend and i have a little issue As you can see in the title; when i start a new resource when my "rpg" gamemode is enabled the maps are loaded multiple times, so i have to restart my "rpg" gamemode to have just a single map loaded It means that, for example, i hit a marker and the GUI is displayed 2 times (Because there are 2 markers in the same place) The way to load maps i do is in 'meta' like this: ----------------------------------------------------------------------------------------------------------------- <meta>
  8. I'm using guieditor 3.1.3. When I try to do Main Menu > Output after loading GUI code, the Output window doesn't open.
  9. The actual error message is on the screen-shot: http://prntscr.com/e7hjeq I forked current release from git to my local machine. Then I've run everything by "Build instruction" from readme.md. create-projects.bat was working only with regular rights - it returned "System cannot find path specified" error when running with admin rights. I compiled this thing using Visual Studio 2015 Build Tools (with Win 8.1 SDK). As I have x64 Win I used "VS2015 x64 Native Tools Command Line" shell. After compilation it returned 792 warnings and no errors. Also I've created a .bat file for final steps
  10. Hello, When starting client it just opens a windowed black screen. Got an 960M playing on my laptop someone got a fix for this issue? Thanks
×
×
  • Create New...