Search the Community

Showing results for tags 'loadin'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
  • Archive
  • Private Bugtracker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 1 result

  1. Hi ! I just downloaded a simple script that puts NOS into cars when u hold fire. I wanted to make it so it only works for selected serials but now i get this error : ERROR : Loading script failed: nos\nitro.lua:17: unexpected symbol near ')' Please help ! Attached code bellow Engedelyezettserial means AllowedSerials engedelyezettserial = { [""]=true, -- NoOne [""]=true, -- Mili ["9BC41DB2DB129348886FB6A5603433F2"]=true, -- Jani } g_Me = getLocalPlayer( ); g_Root = getRootElement( ); g_ResRoot = getResourceRootElement( ); addEventHandler( "onClientResourceStart", g_ResRoot, function( ) if engedelyezettserial[getPlayerSerial(thePlayer)] then bindKey( "vehicle_fire", "both", toggleNOS ); bindKey( "vehicle_secondary_fire", "both", toggleNOS ); end ) function toggleNOS( key, state ) local veh = getPedOccupiedVehicle( g_Me ); if engedelyezettserial[getPlayerSerial(thePlayer)] then if veh and not isEditingPosition then if state == "up" then removeVehicleUpgrade( veh, 1010 ); setControlState( "vehicle_fire", false ); else addVehicleUpgrade( veh, 1010 ); end end end