Jump to content

Search the Community

Showing results for tags 'issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 5 results

  1. Hello , im bob , i am recently having a freezing issue on MTA 1.5.7 last version , so when i am playing normal in like 15 min , and when i press f8 , or quickreply (pm chat bind) , the game freezes with no mouse movment and the audio keeps going normal , i go to task manager to end the "gtasa.exe" task and its using "02% , 05%" of the cpu , i am having this issue for a long time and i just want to ask for a solution. the bug is shown in these 2 videos : https://youtu.be/Pm3e76QcORY https://youtu.be/8cDuQLXacOg Contact info : My Discord is : "! TheCrazyBob#3039" (with spaces) My Emai
  2. Hello! I'm trying to replace some paintjobs in my server but I don't know if that is even possible. For example: if I wanted to replace jester2.txd texture, how would I do it? Here is a screenshot of my .lua, in case of this could help in any way: https://drive.google.com/file/d/1VciiFOzO5Vv5mw5ziJBiNyDteDB6qRvP/view?usp=sharing I would appreciate if you could help me, cheers!
  3. Working on a First Person Shooter gamemode, and i found a bug. The event onClientPreRender causes some delay at attachElements. Can somebody reproduce attachElements maths for me?
  4. I tried to create Colshape-based antiDM system. It looks like this: antiDeathMatchColShapes= {353.71392822266, 170.66009521484, 1005.3893432617, 100, 100, 1, 3} animebankess = createPed (233, 359.71392822266, 173.66009521484, 1008.3893432617, -90) outputChatBox(tostring(animebankess)) setElementDimension ( animebankess, 1 ) setElementInterior ( animebankess, 3 ) addEventHandler("onClientResourceStart", getRootElement(), function () outputChatBox("Yeah!") outputChatBox(antiDeathMatchColShapes[1]) local i = 1 local count = 1 AntiDmZones = {} repeat outputChatBox("done once!") colX
  5. Hi forum administrators and dev's, I was wondering about a problem in the new created topics the topic views count from last saturday 8PM+ In my country time are still in ZERO '0' So i thought that a cache problem but now it's a three days i don't think that's a cache issue and if it was a cache issue i think it should be fix it or something like that so i was wondering if anyone is taking care of this? Some screenshots info : - @darkdreamingdan @Jusonex @jhxp Regards,
×
×
  • Create New...