Jump to content

Search the Community

Showing results for tags 'hud bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 4 results

  1. Todos meus servidores do MTA estão com bug na HUD, além de mau funcionamento em vários comandos do jogo, já tentei de tudo e não sei oq pode ser. Todos meus drivers estão atualizados e aconteceu de uma hora pra outra. setup: Ryzen 5 2400g Ram 2x4gb 2400mhz Radeon vega 11 Tem servidores que eu não consigo entrar porque o painel não aparece. 1º Print: Servidor que consigo entrar mas não aparece as huds direito mas fica totalmente lagado https://imgur.com/a/pQv6h7H 2º print: outro servidor que não consigo nem entrar pq não aparece NADA e isso
  2. Estou com problema no jogo que não consigo resolver, já formatei o pc, reinstalei o mta e o gta e nada. O problema se resume em o jogo TRAVAR, ficar lagado e além de as huds estarem bugada sem números e letras. Meu pc é bom, roda gta 5 e afins e nunca tive problema com mta, apareceu esse problema de um dia para o outro e está em todos os servers. https://imgur.com/a/kQxpWC1
  3. Olá pessoal, OLÁ PESSOAL PRECISO DE UMA AJUDA URGENTE !! Estou a 4 dias trabalhando em um HUD !!! criei Barra Saúde com porcentagem / coleta / comida / água e sono O erro é o seguite eu começo a programar porém por algum motivo eu erro alguma coisa DAI quando vou procurar a hud em meus arquivos ela simplismente desaparece dai tenho que começa do zero. bom a minha hud ele contem ID ARMA E PENTE VIDA, COLETE, FOME,SEDE E SONO NÃO CONSEGUIR FAZER UM SCRIPT DE LANCHONETE ENTÃO QUERO VINCULAR A ALGUMA LOJA BAIXADA NA INTERNET (LANCHONETE MOD)
  4. Bom eu estava arrumando meu mta ate que chegou uma hora que eu tive que colocar uma nova hud só que ela começou a bugar começou a aparecer a hud original e a modificada que eu coloquei já tentei de tudo ate colocar outras huds mais não funcionou Print abaixo: Clique aqui
×
×
  • Create New...