Search the Community

Showing results for tags 'fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • Open Source Contributors
    • Suggestions
  • General MTA
    • News
    • Media
    • Site/Forum/IRC/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • community.mtasa.com
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash
  • Private Bugtracker

Found 8 results

  1. ao entrar no mta no menu principal um grande lag e demora para resposta do mouse, ao entrar no servidor eu jogo tranquilamente mas ao virar a visão (mouse) tem uma queda imensa de fps, de 50 fps eu fui pra 30 e ao virar vai para 10 e volta normalmente eu jogo mta a 4 anos é a primeira vez que isso acontece, começou do nada ja reinstalei o mta e gta sa !!!!
  2. First Person Mod

    You need to add FPS mod in this server the guns are so realistic and it well be great that we have FPS mod {First-Person-Mod} I called 4 my friends and we are playing on this server every day i have a profe that i bring them here they can tell, Thats all from me and please add FPS mod
  3. Can anyone edit this script i lost mine, please im new member :DD
  4. Working on a First Person Shooter gamemode, and i found a bug. The event onClientPreRender causes some delay at attachElements. Can somebody reproduce attachElements maths for me?
  5. clientside max fps

    Hello, I am wondering if it is possible to overwrite a client's maximum FPS or to set it to match the server's maximum FPS. I am aware of the setFPSLimit function, but there's this: "Note: When set client side, the actual limit used is the lowest of both the server and client set values" As some of you might already know, many game physics are affected by the FPS (swimming speed, shooting speed, maybe even more). I've discovered a client command on some german MTA forum that can change the client FPS, fps_limit, but I couldn't find any information on the wikipedia or this forum. I tried using it before connecting to my server and this is what happened after setting it to 20 (fps_limit = 20). After I connect I get this in my console: Server FPS limit: 60 (Using 20). The game is indeed running at 20 fps. I tried to use a clientside script to set the fps to 60 but it still won't change. I fear that people might use this for desync purposes or for abusing the faster swimming speed or stuff like that, so is it possible to just force the maximum FPS?
  6. Stuttering and fps drops ingame!

    Hello! My mta and samp(dont get triggered) has lags(my fps doesnt go up after drop its stays on lower fps until there are less objects that dont belong to original game) and stutters when its loading map textures like dm or race, even rpg servers with mods. My specs are: fx6300 no OC, gtx750/nonTI, 8gb of hyper x ram all combined on cheap asrock 960gm-vgs3fx mobo My standard GTA SA runs fine and loads everything perfectly but when I play mta or samp the fps just isnt smooth. My pc should run mta without a problem but I do feel the textures and newly added objects are torturing my hardware even tho my ram is going to 3gb of usage and my cpu has a newly bought aftermarket cooler. When fps drops its so noticable it doesnt looks good even happens when I put lower settings ingame. Would really appreciate some help. Servers like FFS and need for speed or any rpg server loads every mb or gb it requires and still it lags. Would really appreciate the help!
  7. Tengo un problema con el mta cuando juego se me bajan los fps hasta 0 y cuando esta todo calmado quedan en maximo y mas pasa cuando abro el scoreboard. La laptop es nueva tiene un i5 6200U y 6 gb de ram y me juge el gta san andreas y va perfecto no se que mas hacer hice todas las configuraciones del mta sigue igual
  8. Fps problem

    Hey, i have 2 graphic cards on my laptop (intel and nvidia) before 1 week mta started being lagging because its running on intel card. But it was running on nvidia before with good fps. I tried to reinstall nvidia driver and still the same problem. Any help please?