Jump to content

Search the Community

Showing results for tags 'erro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

  1. Bom toda vez que eu abro meu jogo ele abre normalmente mais quando estou jogando ele vai de boa mais depois de um minuto jogando ele começa a crasha Erro: Version = 1.5.6-release-16068.3.000 Time = Thu Dec 27 17:20:10 2018 Module = C:\Users\D0WN\Desktop\GTA\gta_sa.exe Code = 0xC0000005 Offset = 0x003F5A3A EAX=FFFE1000 EBX=00001DEC ECX=00000001 EDX=00000000 ESI=1FD53020 EDI=0F719518 EBP=0022FBF8 ESP=0022FAFC EIP=007F5A3A FLG=00210202 CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000 Se alguém saber solucionar me fala ae por favor to precisando arrumar meu servidor mai
  2. Bom,estou lutando contra a esse problema a dias,quando vou fazer a instalação de um server ele da o erro CD20,fala que não foi possível fazer o download dos arquivos solicitados,e os arquivos mudam por exemplo as vezes da o erro fala que é mod de um carro,as vezes da o erro fala que é problema em arquivo de áudio,então eu fico meio confuso porque não sei qual é o problema real. Já consultei o suporte do server e um cara falou que o mapa tinha "bugado" pra mim,e disse que não poderia me ajudar.Achei meio estranho sabe,mas ok. Ah lembrando que eu já jogava MTA a mó tempão,aí eu d
  3. Eu ja reinstalei mais de 15 vezes ja tentei pesquisar qualquer video no youtube ja tentei falar com suporte do server que eu jogo (nao é o server nem a conta) storage16k#2322, esse é meu discord caso alguem queira uma imagem ou algo a mais do erro!!!
  4. Boa Tarde , eu coloquei um mod de ativa resource sozinho. Tranquilo ate ai tudo legal porem nao gostei muito desse mod então resolvi tirar Agora quando tendo ativar algum mapa nao ativo ai entro no console para ver oque esta dando e aparece isso : Link : http://prntscr.com/sc9lwy Por favorr me ajudem
  5. estou com alguns erros no meu servidor,, após upar meu server pro host apareceu alguns erros como o de converter pra UTF-8 ( que a proposito ja sei converter ) e apareceu um erro pedindo pra re-compilar alguns mods, me ajudem por favor pois não conseguir realizar isso LOG DO SERVIDOR
  6. Gente meu filezila ta dando uns erros na hora de pasar alguns arquivos vocês conseguem me ajudar? ERRO: Diz quando vou pasar os arquivos do server em alguns arquivos diz assim: Não foi possível iniciar a transferência, isso acontece com esses arquivos: dbconmy.dll, lua5.1.dll, pcre3.dll, deathmach.dll, libmysql,dll o que q eu posso fazer pra isso ir pro meu filezila?
  7. AJUDA PELO AMOR DE DEUS!! Bom, Nessas últimas semanas, meu mta começou a lagar exageradamente. Acabei fazendo algumas pesquisas em foruns e até no próprio Youtube sobre maneiras de conseguir Diminuir esses Lags, acabei tomando conta de mudar de Windows, ou seja, Voltei para o 7 (sabendo-se que estava no 10). Mas mesmo assim meus problemas continuaram, e antigamente com uma máquina bem inferior onde conseguia cerca de 27 e 30fps, fiz um bom upgrade e agora meu fps caiu para 8!?!? Uso a menor resolução, Gráficos baixos, Todos as configurações
  8. Bom... Eu jogo MTA a um bom tempo e vários bugs/erros já ocorreram durante esse tempo, porém, nenhum era tã difícil de se solucionar, mas este de agora é muito difícil tanto que já tentei varias coisas e nem mesmo desinstalar e instalar funcionou, o erro é o seguinte: Tento entrar em um server no processo de Download ele fica no zero até que os 10 segundos se passem, e isso está já me deixando irritado, espero que alguém possa me ajudar e saber o que acontece.
  9. Opa, estou começando a mexer com sqlite e no momento estou tentando fazer um simples registro por comando... porém não consigo segue abaixo o codigo: local connect = dbConnect("sqlite", "registry.db") addEventHandler("onResourceStart", resourceRoot, function() local exec = executeSQLQuery("CREATE TABLE IF NOT EXISTS registroPessoal (ID INTEGER NOT NULL PRIMARY KEY, username TEXT, password TEXT, mtaserial INTEGER, PosX REAL, PosY REAL, PosZ REAL, accountName TEXT)" ) local query = dbQuery( connect, "SELECT * FROM registroPessoal") outputChatBox(tostring(query))
  10. [PT-BR] Paineis identicos, apenas com as function diferentes, dando interferencia, como arrumar ? os paineis são separados por acl, mas quando aperto a bind key, ele abre os dois, mas não tem permissão para acessar os recursos, mesmo assim atrapalha, por que todos os paineis das corporaçoes, são o mesmo, alterando apenas as function e o grupo de acl script:
  11. Identical panels, only with different functions, giving interference, how to fix? the panels are separated by acl, but when I press the bind key, it opens the two, but it is not allowed to access the resources, but it gets in the way, because all corporation panels are the same, changing only the function and the acl group script: function SetCorpFT(player) if player and not isGuestAccount(getPlayerAccount(player)) then if isObjectInACLGroup("user."..getAccountName(getPlayerAccount(player)), aclGetGroup("BOPECMD")) then
  12. De tempos em tempos meu mta crasha quando estou num servidor específico, em outros servidores não sei se acontece pois jogo apenas nesse, aqui o o que o crash report diz. Version = 1.5.7-release-20343.1.000 Time = Sat Nov 9 19:33:28 2019 Module = C:\Program Files (x86)\Rockstar Games\GTA San Andreas\proxy_sa.exe Code = 0xC0000005 Offset = 0x001A49D4 EAX=00000000 EBX=0177F210 ECX=0177F0C8 EDX=00000000 ESI=00000000 EDI=00B1E9A4 EBP=00000000 ESP=0177F0B8 EIP=005A49D4 FLG=00210246 CS=0023 DS=002B SS=002B ES=002B FS=0053 GS=002B Poderiam me dize
  13. Existe um script onde o player consegue atirar dentro do veículo desde que ele esteja em determinado veículo e ACL. Porém quando pego uma arma que no GTA:SA comum não é possível atirar de dentro do carro como por exemplo uma M4 eu consigo atirar, mas a arma não aparece em minha mão. Segue código e print abaixo para melhor explicação: IDs = { [426]=true} function Atirarmar ( jog, seat, jacked ) if ( IDs[getElementModel(source)] ) then local conta = getAccountName(getPlayerAccount(jog)) if ( isObjectInACLGroup("user." .. conta, aclGetGroup("Recruta Marinha BR"))) then
  14. Tem um erro dando no meu FileZilla, não sei se é apropriado neste site, mais não consigo em nenhum site... Erro: Link removido pela moderação por risco de segurança - DNL291
  15. estou com um problema no MTA assim que abro ele aparece uma telinha dele carregando até ai tudo bem mas n passa disso tentei fazer varias coisas e nada funciona, ja liberei ele no firewall tbm e no MTAdiag manda esse link ( https://pastebin.mtasa.com/777123786 )
  16. Toda vez que entro em um servidor em específico, esse erro acontece: error downloading timeout was reached, operation stop, your connection is less than 10kbs, CD20 Soube que era algo relacionado a https, mas nunca consegui resolver, por favor me ajudem, faz tempo que não jogo meu único jogo :c
  17. Bom acabei trocando o score do servidor, e vindo disso aconteceu esse problema creio que seja simples de resolver, mas tenho um toc quando fico vendo erro sendo relatado pelo cmd do server, segue foto do erro
  18. CLIENT-SIDE function Abrir_Flecca ( ) if PainelDX == false then showCursor ( true ) playSoundFrontEnd ( 43 ) PainelDX = true addEventHandler ( "onClientRender", getRootElement(), Painel_DX ) end end addEvent ( "AbrirFleeca", true) addEventHandler ( "AbrirFleeca", root, Abrir_Flecca ) function Fechar_Flecca ( ) if PainelDX == true then showCursor ( false ) playSoundFrontEnd ( 40 ) PainelDX = false removeEventHandler ( "onClientRender", getRootElement(), Painel_DX ) end end
  19. Estava Tentando Resolver Outro Bug ai Quando fui testar deu esse erro alguem sabe resolver-lo ? local screenW, screenH = guiGetScreenSize() local x, y = (screenW/1366), (screenH/768) function onClientRender() dxDrawRectangle((screenW - 323) / 2, (screenH - 465) / 2, 323, 465, tocolor(0, 0, 0, 185), false) dxDrawText("Ak 47", 657, 302, 710, 331, tocolor(255, 255, 255, 255), 2.00, "sans", "left", "center", false, false, false, false, false) dxDrawRectangle(519, 299, 323, 3, tocolor(67, 219, 0, 255), false) dxDrawImage(471, 321, 320, 110, "Img/30.png", 0,
  20. Bom eu estava fazendo um script de entregador de pizza so que ele deu este erro SCRIPT ERROR: [managers]\Entregado-de-pizza\server.lua:45: unexpected symbol near ']' ERROR: Loading script failed: [managers]\Entregado-de-pizza\server.lua:45: unexpected symbol near ']' Tentei de tudo mais não consegui e resolvi pedir ajuda aqui Script : Inicio = createMarker (2097.1354980469, -1799.8197021484, 13.3828125 -1, "cylinder", 2, 255, 0, 0, 255) Final = createMarker (2803.4304199219, -1177.8922119141, 25.520080566406 -1, "cylinder", 2, 255, 0, 0, 255) Final = createBlipAttachedTo ( F
  21. Olá, toda vez que eu tento iniciar meu MTA, ocorre um Crash como o da imagem http://i.imgur.com/4p5hlJW.png, as vezes com o mesmo código, as vezes não, porém, isso não acontecia antes, e começou a acontecer mais ou menos a um mês depois que eu instalei, uso GTA pirata mas sem nenhum mod, vou passar o LOG do MTADIAG pra vocês olharem. https://pastebin.mtasa.com/228539058 Por favor, me ajudem, ja desinstalei e instalei os 2 do zero. Hello, every time I try to start my MTA, there is a Crash like the one in the image http://i.imgur.com/4p5hlJW.png, sometimes with the same code, som
  22. Versão = 1.5.5-release-13968.0.000 Tempo = Seg 6 de agosto 13:19:38 2018 Módulo = C: \ Usuários \ Douglas \ Desktop \ GTA San Andreas \ gta_sa.exe Código = 0xC0000005 Offset = 0x00354B1C EAX = 5551D9B3 EBX = 0000007E ECX = 0028FB00 EDX = 3F20957E ESI = 5F074000 EDI = 000034BA EBP = 00000004 ESP = 0028FAEC EIP = 00754B1C FLG = 00010206 CS = 0023 DS = 002B SS = 002B ES = 002B FS = 0053 GS = 002B o jogo entra, eu entro na minha conta e depois fecha sozinho e aparece isso
  23. ArthurMTA1.5

    Bug !

    Good afternoon Like every ordinary day I entered my game I went to the server and something different happened ERROR [CC23] I do not know how to solve I hope someone helps me because I really like to play gta online this never happened to me please help me Thank you!
  24. Bom dia pessoal , gostaria de relatar aqui um erro que venho enfrentando no meu MTA 1.5 atualizado . No começo ele rodou bem, mas depois de um tempo fui acessar e estava dando um erro de compitabilidade . Vou mostrá-los abaixo o erro que da ao inicar o mta file:///C:/Users/Douglas/Downloads/Sem título.png Esse é o erro que aparece quando eu entro no MTA , se alguém passou pelo mesmo erro por favor me responda !!!
×
×
  • Create New...