Search the Community

Showing results for tags 'enb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
  • Archive
  • Private Bugtracker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 9 results

  1. Hello, please help me. Is it possible to somehow inject enb 0.75 versions into a new MTA client. Please help me very much, for versions 0.306 and above are not suitable, only 0.75 and higher, NOT 0.306 and 0.313!!! If possible, write everything in as much detail as possible. Please help a lot, because I urgently need it.
  2. This happens with or w/out mods. Just tried older versions - problem still exists, but seems only with Car Reflections Enabled. Any sulution to fix this or this is server sided problem? E + P.S : Didnt know where exatly put this so i posted it here.
  3. I don't really know the reason why we can only use the latest 2 (v0.313 v0.306) versions of ENB Series, but a lot of people (and myself) are unable to use our favorite(s) modification. Latest ENB version is also buggy, when you tab and come back to the game it looks like this, and you cant fix it unless you restart MTA, but that's not enjoyable. I tried to remove the anti alising but still the same. I suggest to being able to use ENB no matter what version it is, more players will enjoy using their favorite one
  4. Murcocio

    ENB Error

    I cant put any enb in the MTA because it doesnt work, the enb is not seen
  5. I have adapted my previous ENB to 1.5.3 but I can`t make reshade working Any ideas?
  6. Im trying to use ultra thing mod, but it doesn't work anymore, i think it worked before, but now it only works with normal GTA SA.exe i have the mod files in the GTA directory, and mta warns me about d3d9.dll file, but i press continue and no mod works... what could be the problem?
  7. Не работает енб в МТА 1.5.3(В МТА, А НЕ В ГТА). Удалите версию 1.5.3 и верните 1.5.2 ИЛИ исправьте косяк, чтобы енб в МТА версии 1.5.3 ЗАРАБОТАЛО!!!! Удалите версию 1.5.3, потому что из-за неё невозможно играть в другие версии МТА, автоматически обновляются старые версии, а если их не обновлять, то клиент не сможет зайти на сервер!!!! Удалите версию 1.5.3, потому что из-за неё невозможно играть в другие версии МТА, автоматически обновляются версии старые, а если их не обновлять, то клиент не сможет зайти на сервер!!!! Удалите версию 1.5.3, потому что из-за неё невозможно играть в другие версии МТА, автоматически обновляются версии старые, а если их не обновлять, то клиент не сможет зайти на сервер!!!!
  8. В мта 1.5.3 не одно енб не работает!!! и я теперь не могу вернуть прежнюю версию(1.5.2), постоянно требует обновления, или я не смогу зайти на любой сервер! и испраьте эту ошибку, или удаляйте эту версию! Теперь мне Как сделать, так, чтобы в мта на версии 1.5.2 сервера запускались?
  9. В версии МТА 1.5.3 у меня перестало работать енб, хотя в остальных версиях работало! Что мне делать?