Jump to content

Search the Community

Showing results for tags 'delay'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 5 results

  1. So basically I want it to work in this way -> The car enters the cylinder then some text gonna appear in chat like "repairing is under process" and you should wait for example 10 seconds before the starting of the function. The function and everything is below in my script. Can someone help in adding this into it? The script: spray1 = createMarker ( -2437.853515625, 1036.1303710938, 49.5, "cylinder", 5, 0, 255, 0, 50 ) function Reparar ( thePlayer ) local dinero = getPlayerMoney ( thePlayer ) local vehicle = getPedOccupiedVehicle ( thePlayer ) if (
  2. I have this: function Salir() if isElement(tableVehicles[source]) then destroyElement(tableVehicles[source]) end end addEventHandler("onPlayerVehicleExit",getRootElement(),Salir) This function destroys the vehicle when the player leaves, I want this to happen after a second and not immediately, i need to use "Set timer", but I do not know how to use it, I tried different ways but none of them
  3. I have been having a lot of trouble with my mouse lately that's causing it to have a very large delay on MTA which makes it LITERALLY impossible to play on a server normally. Although the issue originally arose some time last year, it is only now it has came to my proper attention again as I wish to be able to play on a server. I have tried many things to fix this and I can safely dismiss it being the mouse simply because it does this on MTA only; and on my other two PC's as well. Does anyone have any idea what the issue is and how I can solve it? I have tried quite a few things no
  4. Hello friends, I have a problem. I have a little delay when I watch the player. Code: function randomSpectatePlayer() local playerGroup = getElementData(localPlayer, "player:group") or false if playerGroup then local inGame = getElementData(localPlayer, "player:game") or false for k,v in ipairs(playerGroup) do if isElement(v) and getElementData(v, "player:game") and getElementData(localPlayer, "player:onSpawn") then if v ~= localPlayer then setElementFrozen ( localPlayer, true )
  5. I'd like to sugest a delay() function because, in my opinion, it will be helpful and it will save you from using plenty of setTimers or any function like that. How can this function can be helpful?: Delay between two actions( switching two images ) Some interesting effects etc... (I'm sorry if this kind of function exists, i didn't notice it)
×
×
  • Create New...