Search the Community

Showing results for tags 'debian'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • Open Source Contributors
    • Suggestions
  • General MTA
    • News
    • Media
    • Site/Forum/IRC/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • community.mtasa.com
    • Scripting
    • Maps
    • Resources
    • Other Creations
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash
  • Private Bugtracker

Found 2 results

  1. Hello, please someone help me on this error. Screenshoot: I dont know why this error, i've installed MTA Server on the same OS, but I have never encountered an error like this, usually there is no problem in the setup. Linux version 3.2.0-4-amd64 (debian-kernel@lists.debian.org) (gcc version 4.6.3 (Debian 4.6.3-14) ) #1 SMP Debian 3.2.82-1 Debian GNU/Linux 7 (wheezy)
  2. Made a script for auto handling MTA server installs.. In you SSH console you should first execute this: sudo wget -O mta-install.sh http://mta.ggcommunity.net/scripts/mta-install.sh && sudo chmod +x mta-install.sh And then run this: sudo ./mta-install.sh After doing this you should have a server up and running. To see the console use: screen -r mtaserver To exit console without shutdown do this combination of keys: CTRL + A + D Remember to edit ACL.XML and MTASERVER.CONF with the server off to your needs. My original post: Note: I'll try to keep this script updated and improved but i don't guarantee this Note2: I've reused some of renkon's functions for getting latest server versions and system architecture. Changelog 11/19/2016: Added some functions to check latest MTA Version and architecture version.( Thanks to renkon on that )