Search the Community

Showing results for tags 'dbexec'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
  • Archive
  • Private Bugtracker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 4 results

  1. So this is the function: https://wiki.multitheftauto.com/wiki/DbExec bool dbExec ( element databaseConnection, string query [, var param1 [, var param2 ...]] ) And I have an SQL Query like: dbExec(connection, "INSERT INTO table_name VALUES('1','Bob','What\'s the time?')") The function think that the ?(question mark) should be replaced with the param1 value and not handle it as a string and this couse an error. How should I escape this?
  2. So, friend of mine got this error: Picture He was like: dbConnection was in use, this is why it happened, but i was like: thats impossible, so this is why i ask you guys. btw: This is just a question, and i dont need a script-fix for is, just an answer about it.Thx in advance.
  3. I am making a home system for my rpg server and everything went well until I ran into a problem not updating information in my db file where the data of each house is stored in case I find it difficult to change the house DONOR informing the ID of the house on the "WHERE" ("WHERE ID =?") Camp could anyone help me with this problem as this is a key point in my roadmap and for it to work correctly. I am new to SQL and its functions in MTA-Moon and in Moon. My Problem is the db not is Update ! My db does not update if I provide an id if I do not set a location to "WHERE" it does an update on all but I need only the ID I want. Solved conclusion Apparently ID is a key word in SQL or MySQL so I do not advise using "ID" as a table name
  4. wazoka93

    mysql error

    [2016-12-21 17:43:39] WARNING: exg_carshop\sourceS.lua:65: Bad argument @ 'dbQuery' [Expected db-connection at argument 1] [2016-12-21 17:43:39] WARNING: exg_carshop\sourceS.lua:68: Bad argument @ 'dbPoll' [Expected db-query at argument 1, got boolean] [2016-12-21 17:45:03] WARNING: mta_speedo\ex_Server.lua:4: Bad argument @ 'dbExec' [Expected db-connection at argument 1] [2016-12-21 17:45:24] WARNING: mta_vehicle\sourceS.lua:267: Bad argument @ 'dbQuery' [Expected db-connection at argument 1] whats the problem? please help