Search the Community

Showing results for tags 'steam'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • community.mtasa.com
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
  • Archive
  • Private Bugtracker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 2 results

  1. Hey all, It's been awhile since I've been here lol Anyways; I am running linux and I've been testing little stuff to get GTA running and I ended up running it with steam, now I'm trying to get MTA running with it and I came to a conclusion that I don't know any extra requirements to use for it. Using PlayOnLinux(Use of WINE): GTA:SA Works (Steam Version) Installation of MTA:SA complete Start of MTA:SA fails (https://pastebin.mtasa.com/324878746) Additional Info (https://imgur.com/a/SFqCtht)
  2. Guys when i open the game from steam, everything works fine but when I open it from mta client it says that cannot find my audio card. Plz help me fix this i have already installed the latest drivers and I don't know what to do. "Grand Theft Auto SA cannot find Audio card installed" My MTA Diag results: https://pastebin.mtasa.com/796172962