Jump to content

Jesant13

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jesant13

  • Rank
    Member
  • Birthday 24/06/1992

Details

  • Location
    Orr's Island, ME
  1. I upgraded to 1.0.5. I also looked at the changes in this version on the MantisBT page. In my opinion, nice job!
  2. It sounds like the development team is working on hard on the next release of MTA:SA. I'm glad the team is working hard and I look forward to the next release of MTA.
  3. That is cool. I've downloaded and installed the new version, and everything is good so far. The only negative thing that has happened so far is that the client crashed - this happened on the Valhalla Gaming server so it might be a bug on the server - I just realized I've crashed two times now in about the same place. Keep up the good work MTA team!
  4. read -> http://code.google.com/p/multitheftauto ... uilds?tm=2 no.. you can only see nightly servers Okay, thanks for the help. I'll check it out.
  5. Is there any way for me to get the nightly version? And if I were to download and install it, would I still be able to see the normal list of servers and everything?
  6. Why won't it be done? Edit: Sorry for the bump but this is important.
  7. That's good, can't wait for the next MTA to come out.
  8. So it is a bug then? Okay, I just wanted to make sure that there wasn't a problem that prevented me from installing the latest release of MTA. And thanks for the quick response.
  9. So in other words, one of the future versions of Multi Theft Auto: San Andreas will allow people to ALT-TAB out of MTA? If so that would be great. It is so annoying when for instance you get IMed and you have to close MTA in order to view the IM. x.x
  10. A: I think he's just trying to be funny lol. Q: Do you think Multi Theft Auto: San Andreas Deathmatch will be re-named to "Multi Theft Auto"?
  11. Today I noticed that the version of Multi Theft Auto: San Andreas Deathmatch I had installed was v1.0-dp2.1 and that the latest release was v1.0-dp2.3. I downloaded and installed v1.0-dp2.3 but when I started Multi Theft Auto: San Andreas Deathmatch, in the bottom-right of the screen it still said v1.0-dp2.1. Does that mean that for some reason v1.0-dp2.3 was not installed for some reason or is this a mistake where the MTA team forgot to change the version information to v1.0-dp2.3?
×
×
  • Create New...