Jump to content

nacaar_

Members
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by nacaar_

  1. 1 hour ago, Tut said:

    Not all ENB mods are compatible with latest MTA ver.

    Try using DirectX 2.0, it should be compatible.

    Else downgrade your MTA client version and allow clients of e.g 1.5.2 to connect to your server. This comes with risks though.

    I was using 1.5.7 and downloaded this enb but after a while it broke. downloaded it again and deleted (mta and gtasa) but did not give a positive result.

    1 hour ago, Tekken said:

    I’m pretty sure ENB does use asi mods and those are not allowed on MTA.

    what i do should?

    1 hour ago, Tut said:

    Not all ENB mods are compatible with latest MTA ver.

    Try using DirectX 2.0, it should be compatible.

    Else downgrade your MTA client version and allow clients of e.g 1.5.2 to connect to your server. This comes with risks though.

    Also my friend's version 1.5.7 or 1.5.8 is throwing the same files but it works fine on it.

×
×
  • Create New...