Jump to content

ElN

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ElN

  • Rank
    I ordered some spaghetti with marinara sauce and I got egg noodles and ketchup. I'm an average nobody.
  1. Solved I installed the x64 version and it worked. Note: My VPS is x86, but it was finally resolved.
  2. I had already done it, but I did it again. Unsuccessful again ... Will it be something only with Debian 10? root@#####:~/mtasa-server# apt-get update Hit:1 http://security.debian.org/debian-security buster/updates InRelease Hit:2 http://deb.debian.org/debian buster InRelease Hit:3 http://deb.debian.org/debian buster-updates InRelease Reading package lists... Done root@#####:~/mtasa-server# apt-get upgrade -y Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Done 0 upgraded, 0 newly installed, 0 to remove
  3. I have a VPS with a Debian "buster", but I am having problems starting the server. I looked for possible solutions to my problem, but nothing solved it. libncurses5 is installed, I tried an i386 architecture thinking that this would be the problem, but nothing .... Some topics ask to look for the file inside /usr/lib/, but it is in /usr/lib/x86_x64-linux-gnu How can I solve this problem and turn on the server?
×
×
  • Create New...