Shirlinha

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Shirlinha

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bom dia! Tô com esse problema de não aparecer os escritos dos layouts, estava fazendo testes e encontrei algo sobre "DxCreateFont" ao tentar criar a fonte, e o meu pode estar dando falhas e por isso algumas DX não aparecem... Alguém já passou por isso? Este problema é em todos servidores que tento jogar e tenha que baixa/criar alguma fonte! (o que eu notei) Segundo a wiki, diz que pode ser problema de alguma limitação de hardware ou memoria. Quando um servidor utiliza DxCreateFont para criar uma nova fonte em um painel, e acaba que o PC não carrega essa fonte, e por este motivo acaba não aparecendo dxDrawText que utilizam esta nova fonte, porquê da erro ao carregar... Alguma solução pra isso? https://ibb.co/qmrGvQB https://ibb.co/2q7BBPM
  2. já sim... eu instalo o MTA junto com o direct que aliás é o DirectX 12 que tem instalado aqui mas mesmo assim não adianta nada! como dissemos ali em cima, é algum erro ou algo que não permite a ativação das fontes então não baixam e fica nisso de não aparecer o dxdrawtest em servidores com dxcreatefont
  3. Eu descobri o problema, mas não sei resolver! Eu estava fazendo testes e encontrei algo sobre "DxCreateFont" ao tentar criar a fonte, e o meu pode estar dando falhas e por isso algumas DX não aparecem... Alguém já passou por isso? alguma solução para este problema? Lembrando, eu sou apenas uma jogadora, e este problema é em todos servidores que tenha que baixa/criar alguma fonte! (o que eu notei) Segundo a wiki, diz que pode ser problema de alguma limitação de hardware ou memoria.
  4. acontece em todos os servidores que eu entro, por isso acho que não seja erro/bug do servidor e sim algum problema no meu MTA ou jogo (GTA) ou até mesmo o próprio computador... se for no computador vou ficar muito chocado pois o mesmo roda vários jogos, incluindo Black Desert, como não rodaria um GTA multiplayer? isso que acho estranho, quero muito resolver esse problema na "resolução"
  5. vou tentar fazer isso agora, depois volto aqui p dizer se teve flood de erros e quais foram!! muito obrigado, já tava sem esperança alguma
  6. Não sou o ADM não, só cliente de servidor mesmo!! Essa limpeza do clientscript eu faria como?
  7. Boa tarde gente, estou com um problema muito chato! Quando entro em algum servidor, funciona tudo normalmente, porém na maioria das vezes eu não consigo usar algumas funções do jogo/servidor, por exemplo o celular pois não aparece os escritos dos menus no jogo, apenas o layout... alguém já passou por isso? sabe como resolver? segue algumas fotos: https://ibb.co/2q7BBPM https://ibb.co/qmrGvQB https://ibb.co/2q7BBPM https://ibb.co/qmrGvQB Good afternoon guys, I have a very annoying problem! When I enter a server, everything works normally, but most of the time I am unable to use some functions of the game/server, for example: the cellphone because the menu scripts do not appear in the game, only the layout... someone has already gone through that? know how to solve? Here are some pictures: