Jump to content

Grinch_

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Grinch_

  • Rank
    I ordered some spaghetti with marinara sauce and I got egg noodles and ketchup. I'm an average nobody.
  • Birthday 01/01/1970

Details

  • Location
    Mars
  • Occupation
    Who knows?
  1. I added objects to MTA like this, local txd = engineLoadTXD(name .. '.txd',true) engineImportTXD(txd, model) local dff = engineLoadDFF(name .. '.dff', 0) engineReplaceModel(dff, model) local col = engineLoadCOL(name .. '.col') engineReplaceCOL(col, model) engineSetModelLODDistance(model, 500) Also edited the map editor browser to show these objects but when I seem to use model ids above 19000 they don't seem to render (last rendered model seems to stay, dustbin) and when I try to place them a dustbin is being selected. But using 18360 or smth lower than 1
  2. First of all, sry if I'm posting in the wrong board(move it if yes). Ok, so I was trying to remove an object from the map editor & got stuck on a dynamic object, https://i.ibb.co/5nGfD5J/mta-screen-2019-05-07-10-48-20.png The world object remover seemed to not work on that, after doing some search I found this thing here bool removeWorldModel ( int modelID, float radius, float x, float y, float z [, int interior = 0 ] ) This function seems to take x,y,z as a parameter but I can't seem to even select that object from the editor, so how could I get its coordinates?
×
×
  • Create New...