gbr1337

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

1 Neutral

About gbr1337

  • Rank
    Civilian
  1. gbr1337

    Map not loading in

    removed programs that interfered with windows (like autokms and stuff) then i followed Dutchman's tut
  2. gbr1337

    Map not loading in

    Thanks for the help, thanks for every one of you. The sfc fixed the whole problem, now I can play MTA without any problems! Huge rep for the community and moderator team!
  3. gbr1337

    Map not loading in

    The DISM completed, now I'm updating my drivers.
  4. gbr1337

    Map not loading in

    The DISM command left my PC paralized in "Scanning and repairing drive C: 11% complete" Hope it will continue soon The percentage didnt move. Im in fear that it will stay where it is. Is it possible that my pc will froze on this stage?
  5. gbr1337

    Map not loading in

    I uninstalled a program that was editing Windows's registry and KMS.
  6. gbr1337

    Map not loading in

    AcceleratorCapabilities AdapterCompatibility AdapterDACType AdapterRAM Availability CapabilityDescriptions Caption ColorTableEntries ConfigManagerErrorCode ConfigManagerUserConfig CreationClassName CurrentBitsPerPixel CurrentHorizontalResolution CurrentNumberOfColors CurrentNumberOfColumns CurrentNumberOfRows CurrentRefreshRate CurrentScanMode CurrentVerticalResolution Description DeviceID DeviceSpecificPens DitherType DriverDate DriverVersion ErrorCleared ErrorDescription ICMIntent ICMMethod InfFilename InfSection InstallDate InstalledDisplayDrivers LastErrorCode MaxMemorySupported MaxNumberControlled MaxRefreshRate MinRefreshRate Monochrome Name NumberOfColorPlanes NumberOfVideoPages PNPDeviceID PowerManagementCapabilities PowerManagementSupported ProtocolSupported ReservedSystemPaletteEntries SpecificationVersion Status StatusInfo SystemCreationClassName SystemName SystemPaletteEntries TimeOfLastReset VideoArchitecture VideoMemoryType VideoMode VideoModeDescription VideoProcessor NVIDIA Integrated RAMDAC 2147483648 3 NVIDIA GeForce GTX 750 Ti 0 FALSE Win32_VideoController 32 1920 4294967296 0 0 60 4 1080 NVIDIA GeForce GTX 750 Ti VideoController1 0 20171114000000.000000-000 23.21.13.8831 oem29.inf Section090 C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_c791f781cd94491f\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_c791f781cd94491f\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_c791f781cd94491f\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_c791f781cd94491f\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_c791f781cd94491f\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_c791f781cd94491f\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_c791f781cd94491f\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_c791f781cd94491f\nvldumd.dll 75 59 FALSE NVIDIA GeForce GTX 750 Ti PCI\VEN_10DE&DEV_1380&SUBSYS_84BB1043&REV_A2\4&2DB3ECDA&0&0008 OK Win32_ComputerSystem DESKTOP-GJBFORH 5 2 1920x1080x4294967296 szín GeForce GTX 750 Ti
  7. gbr1337

    Map not loading in

    1. The requested service is already running 2. svchost.exe 1100 Services 0 48248K 3. AddressWidth Architecture AssetTag Availability Caption Characteristics ConfigManagerErrorCode ConfigManagerUserConfig CpuStatus CreationClassName CurrentClockSpeed CurrentVoltage DataWidth Description DeviceID ErrorCleared ErrorDescription ExtClock Family InstallDate L2CacheSize L2CacheSpeed L3CacheSize L3CacheSpeed LastErrorCode Level LoadPercentage Manufacturer MaxClockSpeed Name NumberOfCores NumberOfEnabledCore NumberOfLogicalProcessors OtherFamilyDescription PartNumber PNPDeviceID PowerManagementCapabilities PowerManagementSupported ProcessorId ProcessorType Revision Role SecondLevelAddressTranslationExtensions SerialNumber SocketDesignation Status StatusInfo Stepping SystemCreationClassName SystemName ThreadCount UniqueId UpgradeMethod Version VirtualizationFirmwareEnabled VMMonitorModeExtensions VoltageCaps 64 9 To Be Filled By O.E.M. 3 Intel64 Family 6 Model 94 Stepping 3 252 1 Win32_Processor 3700 11 64 Intel64 Family 6 Model 94 Stepping 3 CPU0 100 206 512 3072 0 6 23 GenuineIntel 3700 Intel(R) Core(TM) i3-6100 CPU @ 3.70GHz 2 2 4 To Be Filled By O.E.M. FALSE BFEBFBFF000506E3 3 24067 CPU TRUE To Be Filled By O.E.M. U3E1 OK 3 Win32_ComputerSystem DESKTOP-GJBFORH 4 1 TRUE TRUE
  8. gbr1337

    Map not loading in

    https://pastebin.mtasa.com/274625533 Here you go
  9. gbr1337

    Map not loading in

    Custom map models loads perfectly, only issues with original SA models like roads etc
  10. gbr1337

    Map not loading in

    Hey, sorry for the early leaving, forgive me. I did manage to solve the bug that didn't let me use "net start ..." The servicing.bat went down successfully, but I still have the problems
  11. gbr1337

    Map not loading in

    C:\Windows\System32\wbem>echo Cannot reset since bits service failed to stop. Cannot reset since bits service failed to stop. Oh, I think I know what did the bug. Thanks for the help!
  12. gbr1337

    Map not loading in

    These commands doesn't work after a restart too.
  13. gbr1337

    Map not loading in

    https://imgur.com/a/J148q It says that the service is whether blocked or can't do anything with it because of my priorities.
  14. gbr1337

    Map not loading in

    https://pastebin.mtasa.com/223731685
  15. gbr1337

    Map not loading in

    I did not, but at the time I'm writing the service "WMI performance adapter" is running. When I tried net start winmgmt, I got a error "1058", now I'm getting error "5". I started MTA with WMI on, still no changes.