Jump to content

[KFC]Pablo

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About [KFC]Pablo

  • Rank
    Civilian

Details

  • Location
    AZ
  • Occupation
    none
  • Interests
    Gopeding
  1. I downloaded the new 0.3.1 server, when i would use mta server config. And I would put both in the same directory. And when I would save the settings in mta server config it would say "MTAserver.exe not found Make sure it is placed in the same directory" And I downloaded the new server again and put it there with all of the other files still the same thing?
  2. it works now i tried goony server and i can connect. and when i try mta official servers from that list here it works. thanks
  3. I think I was banned from mta official servers and goon,goonie,goons server. This has been like this for a couple of weeks whenever I would try to connect to any mta official server or goon server it says client timeout or something like that. I can connect to other servers fine but not these. I think I was banned from these because I can't connect. Well if someone knows why I was banned please tell me. And if you can unban me this is my ip: 68.108.204.154
  4. Wow great job. Hey KungFu i sent you a pm. I changed my name to this of my post. And i changed my name in the game to [KFC]Escobar.
  5. Like how do people make videos, like recording them in game? What progs?
  6. I have cox in AZ and they say its 3mb down and 250kb up stream. When i run a bandwidth test i usually get around 2.5 mb. So its good for me. BTW:Does anyone know if I could run a server with this connection.
  7. it doesn't work i do have adobe reader. is the downloads section down?
  8. hey i id get a bootleged copy of xp pro, the serial was a bitch to find. it works great now except while playing the game i got an exception error. Great game!
  9. ya, it happens to me to. OS: Windows Millenium Edition Connection: Cable Internet Problem: When ever I click start game. It loads it up shows message of the day and then i pick a player and then i will see a player or players just stand somewhere or go in weird slowmotion. But usually it will say Dissconected. And then when I get back to the client it will say connection timed out. And alot of times when I will be getting out of the game it will bring up a box: title: "Gta-vc" message: "Gta-vc has caused an error in D3D8.DLL. Gta-vc will now close. If you experience problems, try restar
  10. Does anybody know how i can fix this problem i am having. When ever im playing mta it goes in this weird slow motion and sometimes the tops of cars are in the road. As well as it always says in the chat thing it says im disconected. And it always happens.
  11. just wondering will it work playing mta?
  12. http://dlx.gamespot.com/pc/grandtheftautovicecity/moreinfo_6081786.html check it out
×
×
  • Create New...