Jump to content

lxlveglxl

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lxlveglxl

  • Rank
    Member

Details

  • Gang
    VCES / SAES
  1. Thanks for your comments. It all works fine and danndy. Not lagging in online play.
  2. lxlveglxl

    VCMM

    They said it costed them money for the hosting, so why dont they get a sponsor to host them. They get enough hits a month even a day. All they would have to do is have a copyright line at the bottom : This site is hosted by blahblahblahblah. You can find one at http://www.webhostingtalk.com
  3. What about 36mb ATI Radeon Standard graphic card? Would it run GTA VC? Ive got GeForce 2 at the moment, is it better?
  4. Does anyone rate this graphic card? Does anyone run it? Is it capabale enough for it to handle GTA VC smoothly.
  5. I get that problem but as it says above ^^ its ME thats messing me up.
  6. Im on 512kb ADSL. Im going to be getting XP to upgrade. Although i want 2k its alot more expensive.
  7. It will let me play it but it is really poor. The cars move on thier side and it doesnt flow. :\ Have to get Xp then.
  8. Its not my ISP. I dont have a firewall. I do have Norton on. How do i turn norton off?
  9. I just got VC for pc today and it runs fine as normal. I downloaded MTA v 0.2 from the site and installed it. Downloaded ASE and installed it and i saw a load of channels for GTA:VC and i clicked to connect. Connected all fine, pressed Start Game, loaded up fine, then when playing the game near enough ALL THE TIME it says "Disconnected from Server" or sometimes it will just crash. Im running Windows ME. its really annoying. And when playing for 5 seconds i dont see anyone moving i just see peoples car's hanging vertical and all over the place. it gets my so annoyed.
×
×
  • Create New...