~~|Tampon)

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About ~~|Tampon)

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. https://pastebin.mtasa.com/484132139
  2. I've noticed since an upate in july 2018 it isn't really possible to have modified textures anymore. But it has a weird order: Most of those objects who got their textures changed just disappear in the game, some of them get their original textures back and some keep the custom ones. The collision and shadow of the invisible objects is still there. When I enter a server or the mapeditor it laggs pretty heavily at first and when I try to create an object in the mapeditor which has custom textures and isn't visible, it laggs so hard that i can't place it in the world. Is this meant to be a disallowance to use custom textures in MTA? Btw: This bug/disallowance doesn't effect to all vehicles.
  3. ~~|Tampon)

    Objects with custom textures disappear and got massive laggs

    Why is it still not fixed after the 1.5.6 update? :(
  4. ~~|Tampon)

    Objects with custom textures disappear and got massive laggs

    Update: While the issue isn't fixed yet, I had to remove all the custom vegetation texutres... I still have mipmapped textures in my gta3.img but I've figured out that every object loads fine except the objects from the area51 which contains textures from the "a51_ext.txd" and "a51.txd". They still won't load the objects and give me massive laggs.
  5. ~~|Tampon)

    Objects with custom textures disappear and got massive laggs

    I just have a question: I've got another patch today. But it still doesn't work. So this wasn't the fixing patch for this problem yet, right?
  6. ~~|Tampon)

    Objects with custom textures disappear and got massive laggs

    https://pastebin.mtasa.com/548900386
  7. Since the latest patch/update my MTA doesn't work probably anymore. I have some custom textures for my vegetation in the gta3.img. Just for having a higher resolution. After the update I'll get massive laggs while entering a server or my mapeditor. After waiting for some time most of the trees in the gta world disappered. Some of them got the original texture back and some keep the custom ones. I don't really understand this order. Anyways I hope this will be fixed soon.
  8. ~~|Tampon)

    Mods not working anymore?

    Why should .txd and .dff files be blocked, too? They doesn't affect the game at all. (except the .dff's from the vehicles cause they have the .col file included) I think it would be better if the server can analyze the .dff's from vehicles and check if they still have the original .col inside. That would allow at least tuned cars. I'm also using mipmapped textures on MTA. Blocking textures in general would be so useless.
  9. ~~|Tampon)

    Multi Theft Auto: San Andreas 1.5.3 released!

    I usually play with the second newest ENB version (v0.248). - Didn't work on 1.5.3 Then I tried it with the newest (v0.306) didn't work either What is that? Do I have to change something in the enblocal.ini for working? Please fix that.