EmBaby85

Members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

2 Neutral

About EmBaby85

  • Rank
    Rat

Details

  • Gang
    RCG
  • Location
    Egypt
  • Occupation
    Student
  • Interests
    Playing

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am creating a script, I have peds in database with different X,Y,Z but now I see all of them spawn at the same position. What's wrong in my code? [lua]function loadPeds() local P = dbPoll ( dbQuery ( db, "SELECT * FROM peds LIMIT 120" ), -1 ) for index, variable in ipairs(P) do local X, Y, Z, R = variable['pos_x'], variable['pos_y'], variable['pos_z'], variable['rot_z'] local ID, anim, wep = variable['sID'], getWeaponIDFromName(variable['anim']), variable['wep'] local frozen, headless, muscels = variable['freeze'], variable['headless'], variable['muscels'] CP = createPed(ID, X, Y, Z, R) end end addEventHandler("onResourceStart", resourceRoot, loadPeds)[/lua]
  2. Use getElementPosition
  3. aTimer = { } function hydraulics(player) if (not getElementType(player)=="player") then return end local vehicle=getPedOccupiedVehicle(player) if (aTimer[player] and getTickCount() - aTimer[player] < 300000) then setElementPosition(player, 199.2939453125, 1428.4794921875, 10.5859375) aTimer[player] = getTickCount() else outputChatBox( "#ff0000You can only TP to the Gun Shop once every 5 minutes!", player) end end addEvent("hydraulics",true) addEventHandler("hydraulics",getRootElement(),hydraulics)
  4. Give me a fast code or functions needed for search function @ memo not gridlist.
  5. outputChatBox("(الدعم) "..getPlayerName(source)..": "..msg..", root, 255, 255, 255) I am not sure if CIT use that, Will that problem gets fixed in case they changed 'الدعم' text to ar support or something in English? It doesn't happen for everyone, it works fine for people whose Arabic windows version.
  6. Hey. I am facing a problem in the CIT server, it was reported before as a bug but Arran (CIT founder) said it is windows-related or something like that. I just want to know if it is CIT-related bug or not. And if it is not then how to fix the problem? It is supposed to be (الدعم) PlayerName: message, it appears "(" only in chatbox.
  7. EmBaby85

    Teleport Help

    function qm (player ) local money = getPlayerMoney ( player ) local name = getPlayerName ( player ) if name == "Snoop" then setElementPosition( player, 2296.4775390625, 2405.41015625, 10.8203125 ) else if ( player >= 1000 ) then takePlayerMoney ( player, 1000 ) setTimer ( function() setElementPosition ( player, 2296.477539062, 2405.41015625, 10.8203125) end, 5000, 1 ) else exports.sidechat:outputSideChat ( "#00FF00[Telefonos]#ffffff No tienes suficiente dinero", player, 255,255,255, true ) end end end
  8. Good job, but you didn't add anything new.. You just copied CIT's script, or maybe stole it ;-;
  9. addEventHandler("onClientGUIClick", resourceRoot, function () if source == b2 then progTimer = setTimer(function () if guiProgressBarGetProgress (pro2)< 100 then guiProgressBarSetProgress(pro2, guiProgressBarGetProgress (pro2) + 10 ) if ( guiGetEnabled ( b2 ) == true ) then guiSetEnabled ( b2, false ) else guiSetEnabled ( b2, true ) killTimer(progTimer ) setElementData(resourceRoot, "ResourceAdminMessag", text, true) end end end end , 100, 0)
  10. Hello everyone! Have you ever wished to own a free/online server? The chance came for you! I will choose a guy out of all of you using random number generator and will give him a free MTA server. - 4000 players maximum. - Linux - France How to try my luck this time? What you need to do is: > Open this topic > Make a new reply with this format: [b]Your number:[/b]
  11. Hello Mohamed, I want a VPS but I have a problem with the online support, it doesn't send me a number for my ticket. Have you got skype or something so we can talk easily? (I am going to pay with Vodafone cards)
  12. I tried to know the solution using google but I couldn't get any helpful solution so I see that the only way to fix it is making a topic here. Well, I am facing a problem after 20-30 minutes of playing MTA. When I open the game my FPS works perfectly at 72. After 20-30 minutes of playing, It moves down to 5-20. When I restart MTA it goes back to 72 and after a while it becomes 10-20 and so on. In past, I was playing with 72 FPS all the time with high quality. Now it keeps dropping even with very low quality. My spec: Manufacturer: Acer Proccessor: Intel® Core i3 CPU M 350 @ 2.27GHz 2.27GHz RAM: 4.00 GB (3.87 GB Usable) System type: 64-bit Operating System Windows 7 Ultimate I tried changing my hard disk and RAM. I was able to play MTA with 72FPS with 2GB ram. I have now 4GB ram and I can not play with it I hope somebody could help me, thank you.