DemK

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About DemK

  • Rank
    Vic
  1. this problem is ocorruing since 2 months ago, especially in FFS server. When I download a map, the download is very slow, need some times 1minute to download a map with 2mb of size. But the others downloads ( scripts from the map ) is very fast, without issues, some maps with 2mb of size is 1minute to download, but they scripts/resources with 9-10mb of size I download in 5 seconds. Searching in forum I saw a thread with similar problem but the user never said something more, I saw 2 programs to download: MTADiag and doperf. I tried use boths and nothing changes. I recorded a video about the issue and you can check the problem in the video below, just to clarify what I'm saying. I can play other games without issues, no jittering, no problem, this just happens in MTA Servers. the problem you can see between 0:39 - 1:15, the map download very slow, but the resources downloads is OK. SpeedTest: https://www.speedtest.net/result/8267842375 MTADiag: https://pastebin.mtasa.com/660329046 something strange about doperf is when I start that, I got a previous "refused" connection, look the screenshot. Perf.log
  2. formatar infelizmente nao é opção, muita coisa instalada que nao pode ser perdida no momento, devo trocar meu computador daqui a 2 meses, torcer para quando a mudança ser efetuada o problema vá embora junto.
  3. Mas tipo, como que o problema pode ser a operadora, se no mesmo servidor downloads de resources do próprio mapa funcionam normalmente ? apenas o download dos mapas que fica absurdamente lento. O endereço de download do mapa e dos resources dele são os mesmos.
  4. Pessoal, boa noite. Eu estou tendo um problema extremamente desagradável no MTA, eu tenho constantes perdas de pacotes e o download de ''mapas'' em servidores é extremamente lento, um mapa com aproximadamente 2.90mb de tamanho eu demoro em torno de 50 segundos para baixar, após a conclusão dele começa a ser baixada os resources deste mapa, os resources com aproximadamente 6mb demora em torno de 2 segundos para serem baixados, mensagens no chat são enviadas as vezes com atraso de quase 2 segundos, isso só acontece em servidores do MTA, outros jogos minha internet continua extremamente normal, sem jitter, sem packet loss, possuo 70MB de download e 30MB de upload da Live Tim, ja tentei desinstalar e instalar novamente o MTA, apagar todos os resources, inserir o MTA no Firewal do windows. Ja falei com a operadora para atualização do meu meu modem, configurações do modem e o problema persiste, utilizo o DNS da google e ja tentei outros DNS's também. Isso está deixando meu MTA injogável, pois em servidores de corrida que precisa começar todos juntos para você ter uma chance, quando meu download termina o mapa ja começou a quase 1 minuto. Eu ja tentei efetuar ping em sites dos servidores que acontecem esse problema e o ping no sites deles, sendo do mesmo local de onde o servidor é hospedado eu nao tenho nenhuma perda de pacote nem nada. Nao acredito que o problema seja a rota, tendo em vista que em outros jogos esse problema nao acontece.
  5. mas eu utilizo como DNS o público da google, nao creio que o problema seria ele, ou isso nao tem relação com meu próprio DNS ?
  6. Simplesmente quando tento conectar em alguns servidores, mais especificamente em servidores de outros países, como o NFSSA, eu estou tendo um problema absurdo de variação de ping, sendo que em servidores brasileiros isso não acontece e ele se mantêm estável. Em alguns momentos simplesmente sou desconectado do servidor informando que a conexão caiu. E quando eu tento reconectar, diz que o tempo de conexão expirou, mas quando tento conectar em outros servidores ou até mesmo em servidores Hosteados no Brasil isso não acontece. Eu preciso aguardar a boa vontade da aba dos servidores me indicar que o servidor está online para eu conseguir me conectar. Fora a variação absurda que acontece do ping, por exemplo, minha conexão nao importa quantas pessoas tem acessadas a ela, quantos Wi-Fi's estejam conectados, eu nunca sofro um mínimo valor de variação de ping, se mantem do jeito que é para ser. Mas no momento, eu até mesmo resetando o roteador, sendo o unico a utilizar a rede, o ping aumentou bastante, fora uns picos absurdos, em servidores alemães ou poloneses minha média de ping é em torno dos 210 a 220, independente do que eu esteja fazendo em minha rede, pois possuo Live Tim de 50 Megas de download e 30 de Upload, então tenho banda de sobra para uso doméstico, e mesmo quando eu mesmo estou dando upload ou algo em algum arquivo, eu nao sofro nenhuma variação no mesmo. Mas no momento, a média subiu para uns 270-280 e do nada pula para 380 e 400 por alguns segundos, sem explicação nenhuma, fora as desconexões que ja informei.