Mr.unpredictable.

Members
  • Content Count

    449
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Mr.unpredictable.

  • Rank
    Hustler

Details

  • Gang
    MM

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. sorry for double posting , after experimenting for a while i found out the problem, There are some objects ids which are bugged and if you use those ids it bugs too many objects for example if you replace any object with 4027 id it will make many objects collision less, to test it you can check the object id 3997 it will lose its collision untill you restart mta sa Topic can be locked now
  2. After searching for a while i came across a bug report https://bugs.mtasa.com/view.php?id=8012 This is what i'm facing right now
  3. that's something i did today but for some reason it's effects other objects too btw i used scene2res and later changed all models to the ones which we don't sue in the server but still many objects got bugged. only fix was removing the custom map itself
  4. @Justin|X5| only those Objects are losing collision which were used in the map The custom maps works fine but it effects other maps
  5. I used scene2res to convert vice city map to mm, It loads just fine but the issue is it doesn't restore backs collisions to objects in other maps which doesn't use custom objects anyone know what could be the reason for this issue also sorry if i posted this in wrong board
  6. i'm facing one issue , the collision are not restored back to original mta models in other maps
  7. Hey guys i am touching lua after a long time and facing a minor issue with tables solved the problem here is that only the last marker from the table triggers the serverevent and other marker doesn't do anything
  8. That's possible but quite a long process. 1st convert the .ipl file into .map file. Then use med to extract .dff, .txd and .col files from the ide files. You might find some tutorials on it.
  9. How about you report that in bug tracker? It never happened with me, Are you sure about that bug? or maybe only in your server.
  10. Why do you want to pay some one for that, you can do it by yourself it's not that hard.
  11. It works fine for me, tell me which all links you tried and also can you post your code?