Howlze

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Howlze

  • Rank
    Square

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello @DaAngel Your issue could be due to McAfee causing issues with a specific file, that has been triggered as a false-positive, in this case: loader.dll. However, it may also be another missing file. Please take a screenshot of the specified error message, if it is not loader.dll. -- In the case that it is loader.dll, follow the below steps: loader.dll has been flagged as a false positive by Avast. Open 'virus chest' by right clicking on the Avast icon in the Windows tray Locate loader.dll in the list and press the three dots menu Click on Restore and add to exception More information from Avast https://support.avast.com/en-eu/article/Use-Antivirus-Virus-Chest Let me know if you have any questions.
  2. Yes @TheDAYNITE However, MTA relies on different needs, hence why this may occur. Please re-install GTA:SA with the original files and test again.
  3. Hello @TheDAYNITE It appears as if you've got corrupted/invalid sound files in your GTA:SA directory: \audio\CONFIG\TrakLkup.dat \audio\streams\CUTSCENE \audio\streams\BEATS Please re-install GTA:SA, as this should resolve your issue.
  4. Hola kanekilelxD, Voy a abordar su pregunta en inglés, ya que se requiere aquí. In order for anyone to help you out with your issue, you're required to upload your MTADiag log to Pastebin. As soon as you've done so, someone will help you out at their convenience.
  5. Howlze

    my problem

    Please download, extract and run MTADiag and follow the instructions. Press 'n' when asked. Post any Pastebin URL MTADiag gives you in this topic
  6. You are very welcome! Happy MTA'ing
  7. Jeg kan se, at den her sektion er ret død ... Er der nogle af jer tilbage?
  8. Hello @Hiroszek, You mention re-installing MTA and GTA SA does not benefit in any way. Just to make sure, could you delete your resources folder? You can find it here: Program Files\MTA San Andreas\mods\deathmatch\resources\ If your issue still persists, please try downloading the recent Nightly version of MTA here: https://nightly.mtasa.com/mtasa-1.5.7-rc-20358-20191209.exe Please let me know if neither of the two options help your case.
  9. Hello @floatin1337, Are you using a legitimate copy of GTA: San Andreas? Please zip up your GTA:SA folder and send a link here. Also, try installing the recent nightly version of MTA here: https://nightly.mtasa.com/mtasa-1.5.7-rc-20358-20191209.exe
  10. Howlze

    Error CD09/CD16

    Hello @Akitsu, CD16 is known to be a general issue that can often be resolved by running the following file (run as administrator): https://mirror.multitheftauto.com/mtasa/utils/servicing.bat After running this file, you have to restart your computer before trying again. If the issue still persists, then completely disable any internal or external firewall (could be caused by your anti-virus; or allow MTA:SA to roam freely within your firewall). CD16 is an indication of MTA traffic is being blocked. If the whitelisting of MTA does not solve the issue, then disable Windows Firewall by routing through the following path: Start > Run > services.msc > Right-click Windows Firewall Service, choose the state 'disabled', tap 'Apply' and click 'Stop' to end the service. If your issue is still active after this, please reply to my post.
  11. Hi @Backsage, I would recommend you to drive pulling a fresh installation of your MTA:SA. The reason behind the freeze could also be hardware related, but let's try and exclude that for now. Try the following: Delete your resources folder, found in the following path: Program Files\MTA San Andreas\mods\deathmatch\resources\ Install the MTA:SA Nightly version, found here: https://nightly.mtasa.com/mtasa-1.5.7-rc-20358-20191209.exe If none of the above fix your issue, I would start looking into any malware/hardware malfunctions. Let me know if you have any further questions.