Om.

Members
  • Content count

    117
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Om.

  • Rank
    Sucka

Details

  • Occupation
    None

Recent Profile Visitors

213 profile views
  1. I guess you're on wrong board. Spanish forum board: https://forum.mtasa.com/forum/99-spanish-español/
  2. If you mean this: Then it's probably your pc. For me, this error occurs whenever I don't have my audio device (Headphones/Speakers) plugged in. If it's plugged in then i get no error(s). Incase you've already plugged your headsets and it still says the same, You gotta install Realtek Audio Drivers
  3. You can use mine, although it's a bit hard to install, i've mentioned the installation steps on the topic. Resource: https://community.multitheftauto.com/index.php?p=resources&s=details&id=13930 Topic:
  4. Well, This one worked too :3 thank you
  5. in dbQuery, you have to put 2 argument, first the connection handler, second is mysql query. Example: conn = dbConnect("blabla") query = dbQuery(conn, "Your MySQL Query.")
  6. Oh. i see, thanks. I'll try that
  7. function mutePlayer(button) if button == "left" then if (source == playerTab.button[2]) then player = guiGridListGetSelectedItemText(GUIEditor.gridlist[1]) time = guiGetText(playerTab.combobox[1]) reason = guiGetText(playerTab.edit[1]) thePlayer = getPlayerFromName(player) if (time == "10 mins") then setElementData(thePlayer, "isPlayerMuted", true) setTimer(setElementData, 1000, 1, getPlayerFromName(player), false) outputChatBox("(Admin) " .. player .. " has been muted for 10 minutes by " .. getPlayerName(localPlayer) .. " for " .. reason) end guiSetVisible(playerTab.window[1], false) guiSetVisible(GUIEditor.window[1], true) end end end addEventHandler("onClientGUIClick", resourceRoot, mutePlayer) Debug Error says: Bad argument @ 'setElementData' [Expected string at argument 2, got boolean on this line: setTimer(setElementData, 1000, 1, getPlayerFromName(player), false)
  8. thank you:)
  9. Thank you
  10. Thank you. I just released it. you can check if you want.
  11. https://community.mtasa.com/index.php?p=resources&s=details&id=13929 DELETE PLS
  12. no, fighting with my own self.
  13. Login System Some Images of GUI: https://puu.sh/sJnRg/2928be4ec3.png https://puu.sh/sJnTw/cb57d4b9ce.png Features: Uses External MySQL Database for register/login Logs in user to MTA System if account exist. It is opensource Installation: Configure your database configurations in server.lua Export database.sql to your selected database. Add this resource to your ACL's admin group and boom! Finished! You can start the script and connect to the server! Download Links MTA Community Resource: https://community.mtasa.com/index.php?p=resources&s=details&id=13930 Exports: -- To Be Updated.. exports.login:getPlayerUsername(player) -- Gets Player Username.
  14. @MR.S3D You didn't get me, Opening the GUI works perfectly fine, but when there are many people on logging screen, if one guy clicks "Login" button, The Login GUI Disappears for everyone who were on login gui ps: it got solved automatically, lol
  15. Full Codes: http://pastebin.com/ck4e1P6j http://pastebin.com/X3am4jHR @MR.S3D