TheSandwich

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TheSandwich

  • Rank
    Civilian

Details

  • Occupation
    Student (Senior)
  • Interests
    Video Editing, Multiplayer(LAN/ONLINE) Games
  1. Sorry if it took me too long to reply once again. May I ask if this stream the models to both client and server? Thanks for your help! That script is client-sided. It temprorarily replaces a model in the client's engine. Which means you need to download the model file to the client before launching script. After leaving the server, MTA replaces the downloaded file with a backup done BEFORE entering server. <meta> <file src="model.txd"/> <file src="model.dff"/> <script src="client.lua" type="client"/> </meta> Last question. (Thank you for the help I got it working!) How do I use this if I'm going to replace the anim/ped.ifp?
  2. Sorry if it took me too long to reply once again. May I ask if this stream the models to both client and server? Thanks for your help!
  3. So Extreme123, how do I make the whole script? Do I have to place a folder with the model inside it? Also thanks!
  4. Hi guys, I've been wondering if I could use custom ped models for script and not installing as a mod. Is it possible? I've seen some server loading up custom models as an AI and loading custom objects.
  5. So I just have to add them to the IMG? Would those files be downloaded to my friends' game? (I'm using it a private server BTW.)
  6. There's no code. It's custom made by someone.
  7. Can anyone help me? I'm trying to load a custom map in MTA but it keeps on crashing, does MTA not support custom maps? The map I've been adding to the game is "sa_akina_hillrace" Can I add it into MTA like in SAMP?
  8. I looked and searched here: http://forum.multitheftauto.com/viewtop ... 8c26c794d8 and it just made my head hurt. Can anyone help me with this?
  9. Okay. Still, thank you for your help!
  10. On the current animation (left/right combat roll) I'm using it's not stopping unless I am aiming/shooting my weapon. It only stops if I aim/shoot. The timing was okay, but it still continues on rolling unless I aim/shoot.
  11. Where do I place those? Does it come after setPedAnimation(source,false) ?
  12. To stop it or if possible, set a duration to that animation to automatically stop.
  13. I tried doing what's on http://wiki.multitheftauto.com/wiki/SetPedAnimation and modified it. Now I can't seem to stop the animation even if I use the same command.
  14. I was wondering if I could make the zombies in the zday resource sprint like a normal ped or like cj?
  15. Thanks for helping but... I did a little experiment using my "editor.conf" (Yes, it's the one used in the map editor.) I created another copy and named it as "mtaserver.conf" made a little configuration to it and actually worked! I think my case is now solved.