Jump to content

Waileer

Members
  • Content Count

    137
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Waileer

  • Rank
    Poot-butt
  • Birthday 25/09/1996

Details

  • Gang
    Tuners

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for your huge effort to help someone
  2. Could you explain more please?
  3. Hello! So I have this custom map that im trying to add http://www.gtainside.com/en/sanandreas/ ... -no-trees/ it has like 4 different DFFs, but only 1 COL and 1 TXD. Sadly I can add just 1 part of the map because other parts just wont work. I'm using engineLoadDFF, engineReplaceModel, well basic stuff that is needed to replace objects. I replaced sucessfully one map, which had only 1 dff, txd and col so it wasn't problem. Anyone can help me out with this?
  4. Hello. I want to ask, if there is any better, or faster way to import handlings from HEDIT into script - so basically the cars will load with their handlings on spawn. I have one way, but that's just too long plus you can't set everything (such as double exhaust) I hear about editing handling.cfg but what I have to do for that?
  5. Hello, I downloaded one resource and tried to edit it so it plays song on speaker from edit box at GUI. But after clicking "Create" or "Remove" it doesn't do anything Here is client.lua commandGUI = "speaker" screenW,screenH = guiGetScreenSize() addEventHandler("onClientResourceStart", resourceRoot, function() Window = guiCreateWindow((screenW - 384) / 2, (screenH - 102) / 2, 384, 102, "Speakers", false) guiWindowSetSizable(Window, false) bCreate = guiCreateButton(83, 64, 72, 27, "Create", false, Window) bRemove = guiCreateButton
  6. Waileer

    Drift Script

    Is there any newest suggestion? Anyone knows how I could fix this?
  7. Waileer

    Drift Script

    Hello, I'm using this drift script http://community.multitheftauto.com/ind ... ils&id=556 and where it should say "Best Drift: name, score" but it doesn't work, it keeps showing "Best Drift: N/A 0"
  8. This is Visual Basic. The source code is really easy, unless you really don't know anything about programming. Thanks! Regarding to all PMs I got asking me for making launcher, please send full data, all the pictures, and then we can talk. pls, create from my ?? please !! Sorry but I'm no longer making launchers. Any moderator, please lock this.
  9. Pridaný! Možno skočim pozriet na ten server
  10. This is Visual Basic. The source code is really easy, unless you really don't know anything about programming. Thanks! Regarding to all PMs I got asking me for making launcher, please send full data, all the pictures, and then we can talk.
  11. Zdravim! Len tak by ma zaujimalo ze kolko slovákov alebo cechov tu hrá. Ja hrám uz asi 4 roky na SAURu. Je to supa server, mam tam svoj clan Tuners a tak. Tak ak si slovak alebo cech, vypln ten formular dolu a odosli! Ja ta tu potom dam do zoznamu Meno v hre: Slovensko/ Cesko: Server: Tu je zoznam slovakov a cechov. Slovensko: - Waileer Cesko: - Rataj - DarkFace
  12. I think it doesn't have any special model name/ID when burned.
  13. As far as I know it's MTA related bug. I were meeting this bug on many servers.
  14. I think after you install that GTA San Andreas and install MTA it will ask to download patch/update? and then it should work normally!
×
×
  • Create New...