waydee

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About waydee

  • Rank
    I ordered some spaghetti with marinara sauce and I got egg noodles and ketchup. I'm an average nobody.
  1. Yeah I've tried those, using DirectX 10 never had Race installed so I've no client.dll to delete, not got an nvidia card so no nview installed, use 800x600 res in game, deleted the settings file.
  2. Hi guys, been trying to get MTA:SA:DM to work and not having much luck. Have installed latest version of SA:DM last night, have a V1.00 version of gta_sa.exe and I'm running Vista ultimate SP1. When loading Multi Theft Auto.exe I get the "stop playing with yourself splash screen" which disappears and then nothing. Checked task manager and no gta_sa.exe process is running. I have tried adding Multi Theft Auto.exe to Data Execution Prevention exemption list, running as administrator, running in compatibility mode (XP SP2, 95/98, NT4), modifying permissions to allow full access of files contained within "C:\Program Files\MTA San Andreas" and "C:\Program Files\Rockstar Games\GTA San Andreas\MTA" but to no avail. Found the core.log file in "C:\Program Files\Rockstar Games\GTA San Andreas\MTA" while looking for a clue to the problem, seems the error is with multiplayer_sa.dll as the log shows: Unfortunately I can't really make much sense of that but was perhaps hoping if a dev sees this maybe it'll make some sense. I'm guessing this is a Vista specific problem but as far as I know I've gone to every length to get it working, normally a combination of what I've tried will get incompatible software working but it seems not in this case. Any information much appreciated, sorry if you're all tired of these threads. Thanks.