Jump to content

Rondawgb

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Rondawgb

  • Rank
    Square

Details

  • Gang
    VCRP

Recent Profile Visitors

748 profile views
  1. you must have some form of trainer in your GTA directory, remove that before trying to connect to MTA.
  2. im afraid you came to the wrong place with this one mate, people wont give support for leaked scripts.
  3. The connection is established from another resource and we know its connected because its storing data properly, the issue is when hes asking it to create the objects that are stored its returning the error "19:attempt to call a boolean value"
  4. Rondawgb

    Help.

    Just to let you know when you submit your map you will have to submit the resource with it, markers that create and fix vehicles wont save on a .map file.
  5. Rondawgb

    Custom LODs

    im doing a map conversion from gta III, im just wondering if its possible to import the LODs from GTA 3 too, and if so how would I do it ?
  6. Any updates on this ? I'd like to know if its something we can expect in the next few updates or if were never gonna see it.
  7. Found the solution, I needed to change the compression method.
  8. Rondawgb

    Alpha Problem

    Im importing some textures from GTA 3, there are certain parts of it that remain grey when the texture has loaded in does anyone have any advice for this ? theres an example in the photo below
  9. Okay so im working on bringing the GTA 3 map to San Andreas, I did it years ago with vice city but I cant seem to get the model texture and collision to load into the world, can someone tell me where im going wrong here, code example below. Also I have left the col file out of this I will add it again when I can get the texture and model in game addEventHandler('onClientResourceStart', resourceRoot, function() txd = engineLoadTXD('b1.txd', 17511) engineImportTXD(txd, 17511) dff = engineLoadDFF('b1.dff', 17511) engineReplaceModel(dff, 17511) end
  10. I run a resource on my server where we can re-texture cars with a streamer, its uses the images URL if you upload it to something like imgur obviously we can have it set so not all cars of the same model show this variant, I have a picture here of an infernus but one with new seats where we streamed a new texture for the interior but we can do the same with the body is that the kind of thing you mean ?
  11. addEventHandler('onClientResourceStart', resourceRoot, function() txd = engineLoadTXD ( "bloodra.txd" ) engineImportTXD ( txd, 504) txd = engineLoadTXD ( "elegy.txd" ) engineImportTXD ( txd, 526) txd = engineLoadTXD ( "flash.txd" ) engineImportTXD ( txd, 565) txd = engineLoadTXD ( "jester.txd" ) engineImportTXD ( txd, 559) txd = engineLoadTXD ( "sandking.txd" ) engineImportTXD ( txd, 495) txd = engineLoadTXD ( "sultan.txd" ) engineImpo
  12. Then I think the way to would be to add all the objects you want to change the sight distance with into the script and only load the ones needed.
  13. still not getting it, Is there a way i can change the distance i see these objects at ? because some of them are loading fine.
  14. Could i be crashing because its trying to do this with too many objects at once ?
×
×
  • Create New...