Jump to content

StonedP!mp

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About StonedP!mp

  • Rank
    Member

Details

  • Gang
    ION
  1. I would rather have MORE real players than additional virtual characters. Though, it does add to the feeling of being in a virtual world, it's just not feasible.
  2. MTA currently does not work on Win98/ME. Only works on 2000 and XP
  3. Let me guess, you run Win98/ME? If so, MTA only works currently on windows 2000/XP.
  4. Since essentially WinME is just an updated version of 98 it looks like you're stuck in the same boat. The only windows OSes that seem to work are Windows 2000 and Windows XP.
  5. http://www.megagames.com has several no cd exes under the "Trainers" section for GTA Vice City...
  6. Trunks, are you running Win98se? if so, this is a the problem everyone running 98 is having. Only thing 98 users can do is try another OS or wait for it to be fixed.
  7. would be nice to use the skins from GTA3 in Vice City. I gotta have my purple pimp suit!
  8. i run win98se and have the exact same problem. When i connect the other players aren't moving or they teleport to other places. 10 seconds later it disconnects and says timed out. My connection is cable 1.5/384 so it's not the bandwidth. I'm also not behind a firewall or router so that isn't the problem. Someone in #mta suggested i switch from using an NIC to connecting my modem through USB to solve it. Anyone have this problem with 98se/USB modem?
  9. ko_vee, what Operating System are you running?
  10. "When I'm in a game, it is very jittery, even though i have a 2.0 mbit cable connection. Also, a few seconds later it either disconnects me or crashes. Is this related to the operating system?" I'm trying to play MTA:VC on 98se and am having the same problem. When i connect to a server the other players are either frozen or they teleport to other locations. A few seconds later i get disconnected and it says it's timed out. This happens on every server i try. My connection is 1.5mbit down/384k up so bandwidth isn't the problem.
×
×
  • Create New...